L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.

vulnérabilité 20800

Trend Micro Internet Security : déréférencement de pointeur NULL via tmnciesc

Synthèse de la vulnérabilité

Un attaquant peut forcer le déréférencement d'un pointeur NULL via tmnciesc de Trend Micro Internet Security, afin de mener un déni de service.
Logiciels impactés : TrendMicro Internet Security.
Gravité de cette vulnérabilité informatique : 1/4.
Conséquences d'une attaque : déni de service du service.
Origine de l'attaquant : shell utilisateur.
Date création : 07/10/2016.
Références de cette annonce : 1115282, 2016-0125, VIGILANCE-VUL-20800, ZDI-16-529, ZDI-16-530.

Description de la vulnérabilité

Le produit Trend Micro Internet Security dispose d'un service web.

Cependant, ce produit ne vérifie pas si un pointeur est NULL, avant de l'utiliser.

Un attaquant peut donc forcer le déréférencement d'un pointeur NULL via tmnciesc de Trend Micro Internet Security, afin de mener un déni de service.
Bulletin Vigil@nce complet... (Essai gratuit)

Service de veille sur les vulnérabilités informatiques

Vigil@nce fournit un correctif de vulnérabilités de réseaux. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information.