L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Ubuntu : accès en lecture et écriture via overlayfs File System

Synthèse de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès via overlayfs File System de Ubuntu, afin de lire ou modifier des données.
Produits impactés : Ubuntu.
Gravité de ce bulletin : 2/4.
Date de création : 16/04/2021.
Références de cette menace : CERTFR-2021-AVI-277, CVE-2021-3493, USN-4915-1, USN-4916-1, USN-4916-2, USN-4917-1, VIGILANCE-VUL-35097.

Description de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès via overlayfs File System de Ubuntu, afin de lire ou modifier des données.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette menace sécurité concerne les logiciels ou systèmes comme Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cet avis de faille est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cet avis de vulnérabilité.

Solutions pour cette menace 

Ubuntu : nouveaux paquetages linux-image-5.4.0/5.8.0.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.04 LTS : linux-image-generic-hwe-18.04 5.4.0.72.80~18.04.65
  Ubuntu 20.04 LTS : linux-image-generic 5.4.0.72.75
  Ubuntu 20.10 : linux-image-generic 5.8.0.50.55

Ubuntu : nouveaux paquetages linux-image.
De nouveaux paquetages sont disponibles :
  Ubuntu 14.04 ESM : linux-image-generic-lts-xenial 4.4.0.210.183
  Ubuntu 16.04 LTS : linux-image-generic 4.4.0.210.216
  Ubuntu 18.04 LTS : linux-image-generic 4.15.0.142.129, linux-image-5.3.0-74-generic 5.3.0-74.70
  Ubuntu 20.04 LTS : linux-image-oem-20.04 5.6.0.1055.51

Ubuntu 20.04 : nouveaux paquetages linux-image-oem-20.04.
De nouveaux paquetages sont disponibles :
  Ubuntu 20.04 LTS : linux-image-oem-20.04 5.6.0.1054.50
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des alertes de sécurité informatique. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités.