L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.

menace informatique CVE-2019-16866

Unbound : déni de service via NOTIFY

Synthèse de la vulnérabilité

Un attaquant peut envoyer des paquets NOTIFY malveillants vers Unbound, afin de mener un déni de service.
Gravité de cette alerte : 2/4.
Date création : 04/10/2019.
Date révision : 08/10/2019.
Références de cette alerte : CVE-2019-16866, DSA-4544-1, USN-4149-1, VIGILANCE-VUL-30527.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Le produit Unbound dispose d'un service pour traiter les paquets NOTIFY reçus.

Cependant, lorsque des paquets NOTIFY malveillants sont reçus, une erreur fatale se produit.

Un attaquant peut donc envoyer des paquets NOTIFY malveillants vers Unbound, afin de mener un déni de service.
Bulletin Vigil@nce complet... (Essai gratuit)

Cette alerte de menace informatique concerne les logiciels ou systèmes comme Debian, OpenBSD, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette faille est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de client internet.

Un attaquant avec un niveau de compétence expert peut exploiter ce bulletin de vulnérabilité informatique.

Solutions pour cette menace

Unbound : version 1.9.4.
La version 1.9.4 est corrigée :
  https://www.nlnetlabs.nl/downloads/unbound/unbound-1.9.4.tar.gz

Unbound : patch pour NOTIFY.
Un patch est disponible :
  https://www.nlnetlabs.nl/downloads/unbound/patch_cve_2019-16866.diff

Debian 10 : nouveaux paquetages unbound.
De nouveaux paquetages sont disponibles :
  Debian 10 : unbound 1.9.0-2+deb10u1

OpenBSD : patch pour unwind/unbound.
Un patch est disponible :
  https://www.openbsd.org/errata64.html
  https://www.openbsd.org/errata65.html

Ubuntu 19.04 : nouveaux paquetages unbound.
De nouveaux paquetages sont disponibles :
  Ubuntu 19.04 : unbound 1.9.0-2ubuntu0.1
Bulletin Vigil@nce complet... (Essai gratuit)

Service de veille sur les vulnérabilités informatiques

Vigil@nce fournit un patch de vulnérabilités applicatives. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.