L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de VMware ESXi : Cross Site Scripting via Host Client

Synthèse de la vulnérabilité 

Un attaquant peut provoquer un Cross Site Scripting persistant via Host Client de VMware ESXi, afin d'exécuter du code JavaScript dans le contexte du site web.
Logiciels impactés : ESXi, VMware vSphere, VMware vSphere Hypervisor.
Gravité de cette vulnérabilité informatique : 2/4.
Date de création : 21/12/2016.
Références de cette annonce : CERTFR-2016-AVI-425, CVE-2016-7463, VIGILANCE-VUL-21430, VMSA-2016-0023.

Description de la vulnérabilité 

Le produit VMware ESXi dispose d'un service web.

Cependant, les données reçues via Host Client ne sont pas filtrées avant d'être enregistrées puis insérées dans les documents HTML générés.

Un attaquant peut donc provoquer un Cross Site Scripting persistant via Host Client de VMware ESXi, afin d'exécuter du code JavaScript dans le contexte du site web.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette alerte de vulnérabilité concerne les logiciels ou systèmes comme ESXi, VMware vSphere, VMware vSphere Hypervisor.

Notre équipe Vigil@nce a déterminé que la gravité de cette menace est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter ce bulletin cyber-sécurité.

Solutions pour cette menace 

VMware ESXi : patch pour Host Client.
Un patch est disponible :
     https://www.vmware.com/patchmgr/findPatch.portal
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une veille de vulnérabilité applicative. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique.