L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.

vulnérabilité informatique CVE-2017-4915 CVE-2017-4916

VMware Workstation : deux vulnérabilités

Synthèse de la vulnérabilité

Un attaquant peut employer plusieurs vulnérabilités de VMware Workstation.
Produits concernés : VMware Workstation.
Gravité : 2/4.
Date création : 19/05/2017.
Date révision : 22/05/2017.
Références : 1142, CERTFR-2017-AVI-161, CVE-2017-4915, CVE-2017-4916, VIGILANCE-VUL-22765, VMSA-2017-0009.

Description de la vulnérabilité

Plusieurs vulnérabilités ont été annoncées dans VMware Workstation.

Un attaquant local peut détourner la méthode de recherche de bibliothèques, afin de faire exécuter du code arbitraire avec les privilèges d'administration. [grav:2/4; CVE-2017-4915]

Un attaquant local peut forcer le déréférencement d'un pointeur NULL, afin de mener un déni de service. [grav:1/4; CVE-2017-4916]
Bulletin Vigil@nce complet.... (Essai gratuit)

Service de veille sur les vulnérabilités informatiques

Vigil@nce fournit une annonce de vulnérabilité informatique. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.