L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de VideoLAN VLC : lecture de mémoire hors plage prévue via lavc_CopyPicture

Synthèse de la vulnérabilité 

Un attaquant peut forcer la lecture à une adresse invalide via lavc_CopyPicture() de VideoLAN VLC, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Produits vulnérables : Debian, openSUSE Leap, SLES, Ubuntu, VLC.
Gravité de cette faille : 2/4.
Date de création : 19/07/2019.
Références de ce bulletin : CVE-2019-13962, DSA-4504-1, openSUSE-SU-2019:1840-1, openSUSE-SU-2019:1897-1, openSUSE-SU-2019:1909-1, openSUSE-SU-2019:2015-1, openSUSE-SU-2020:0562-1, USN-4131-1, VIGILANCE-VUL-29832.

Description de la vulnérabilité 

Un attaquant peut forcer la lecture à une adresse invalide via lavc_CopyPicture() de VideoLAN VLC, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette vulnérabilité concerne les logiciels ou systèmes comme Debian, openSUSE Leap, SLES, Ubuntu, VLC.

Notre équipe Vigil@nce a déterminé que la gravité de cet avis de vulnérabilité informatique est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter cette alerte cyber-sécurité.

Solutions pour cette menace 

VideoLAN VLC : version 3.0.8.
La version 3.0.8 est corrigée :
  https://www.videolan.org/vlc/releases/3.0.8.html

VideoLAN VLC : patch pour lavc_CopyPicture.
Un patch est indiqué dans les sources d'information.

Debian 9/10 : nouveaux paquetages vlc.
De nouveaux paquetages sont disponibles :
  Debian 9 : vlc 3.0.8-0+deb9u1
  Debian 10 : vlc 3.0.8-0+deb10u1

openSUSE Leap 15.0 : nouveaux paquetages vlc.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : vlc 3.0.7.1-lp150.8.1
  SUSE LE 15 SP1 : vlc 3.0.7.1-bp151.5.3.3

openSUSE Leap 15.1 : nouveaux paquetages vlc.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : vlc 3.0.7.1-lp151.6.3.1

SUSE LE 15 : nouveaux paquetages vlc.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : vlc 3.0.7.1-bp150.2.6.1

SUSE LE 15 SP1 : nouveaux paquetages vlc.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : vlc 3.0.9.2-bp151.5.6.1

Ubuntu : nouveaux paquetages vlc.
De nouveaux paquetages sont disponibles :
  Ubuntu 19.04 : vlc 3.0.8-0ubuntu19.04.1
  Ubuntu 18.04 LTS : vlc 3.0.8-0ubuntu18.04.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des alertes de vulnérabilités de systèmes. L'équipe Vigil@nce surveille les vulnérabilités informatiques de systèmes et d'applications.