L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Wireshark : cinq vulnérabilités

Synthèse de la vulnérabilité 

Un attaquant peut employer plusieurs vulnérabilités de Wireshark.
Systèmes impactés : Debian, openSUSE Leap, Solaris, Wireshark.
Gravité de cette alerte : 2/4.
Nombre de vulnérabilités dans ce bulletin : 5.
Date de création : 17/11/2016.
Références de cette alerte : bulletinjan2017, CERTFR-2016-AVI-381, CVE-2016-9372, CVE-2016-9373, CVE-2016-9374, CVE-2016-9375, CVE-2016-9376, DLA-714-1, DSA-3719-1, openSUSE-SU-2016:2923-1, VIGILANCE-VUL-21143, wnpa-sec-2016-58, wnpa-sec-2016-59, wnpa-sec-2016-60, wnpa-sec-2016-61, wnpa-sec-2016-62.

Description de la vulnérabilité 

Plusieurs vulnérabilités ont été annoncées dans Wireshark.

Un attaquant peut provoquer une boucle infinie via Profinet I/O, afin de mener un déni de service. [grav:1/4; CVE-2016-9372, wnpa-sec-2016-58]

Un attaquant peut envoyer des paquets AllJoyn malveillants, afin de mener un déni de service. [grav:2/4; CVE-2016-9374, wnpa-sec-2016-59]

Un attaquant peut envoyer des paquets OpenFlow malveillants, afin de mener un déni de service. [grav:2/4; CVE-2016-9376, wnpa-sec-2016-60]

Un attaquant peut envoyer des paquets DCERPC malveillants, afin de mener un déni de service. [grav:2/4; CVE-2016-9373, wnpa-sec-2016-61]

Un attaquant peut provoquer une boucle infinie via DTN, afin de mener un déni de service. [grav:1/4; CVE-2016-9375, wnpa-sec-2016-62]
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette alerte de faille informatique concerne les logiciels ou systèmes comme Debian, openSUSE Leap, Solaris, Wireshark.

Notre équipe Vigil@nce a déterminé que la gravité de cette alerte de vulnérabilité informatique est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de client internet.

Ce bulletin concerne 5 vulnérabilités.

Un attaquant avec un niveau de compétence expert peut exploiter cet avis sécurité.

Solutions pour cette menace 

Wireshark : version 2.2.2.
La version 2.2.2 est corrigée :
  https://www.wireshark.org/download.html

Wireshark : version 2.0.8.
La version 2.0.8 est corrigée :
  https://www.wireshark.org/download.html

Debian : nouveaux paquetages wireshark.
De nouveaux paquetages sont disponibles :
  Debian 7 : wireshark 1.12.1+g01b65bf-4+deb8u6~deb7u5
  Debian 8 : wireshark 1.12.1+g01b65bf-4+deb8u10

openSUSE Leap 42.2 : nouveaux paquetages wireshark.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.2 : wireshark 2.2.2-3.1

Solaris : patch pour logiciels tiers de janvier 2017 v1.
Un patch est disponible :
  https://support.oracle.com/rs?type=doc&id=1448883.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des bulletins cyber-sécurité. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.