L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Wireshark : déni de service via ASN.1 BER

Synthèse de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale via ASN.1 BER de Wireshark, afin de mener un déni de service.
Produits vulnérables : Fedora, openSUSE Leap, Solaris, SUSE Linux Enterprise Desktop, SLES, Ubuntu, Wireshark.
Gravité de cette faille : 2/4.
Date de création : 18/07/2019.
Références de ce bulletin : bulletinjul2019, CERTFR-2019-AVI-345, CVE-2019-13619, FEDORA-2019-23f7634765, FEDORA-2019-70e93298e3, openSUSE-SU-2019:1965-1, openSUSE-SU-2020:0362-1, SUSE-SU-2019:2103-1, SUSE-SU-2019:2104-1, USN-4133-1, VIGILANCE-VUL-29814, wnpa-sec-2019-20.

Description de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale via ASN.1 BER de Wireshark, afin de mener un déni de service.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cet avis de menace informatique concerne les logiciels ou systèmes comme Fedora, openSUSE Leap, Solaris, SUSE Linux Enterprise Desktop, SLES, Ubuntu, Wireshark.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin cyber-sécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de client intranet.

Un attaquant avec un niveau de compétence expert peut exploiter cette alerte de faille.

Solutions pour cette menace 

Wireshark : version 3.0.3.
La version 3.0.3 est corrigée :
  https://www.wireshark.org/index.html#download

Wireshark : version 2.6.10.
La version 2.6.10 est corrigée :
  https://www.wireshark.org/index.html#download

Wireshark : version 2.4.16.
La version 2.4.16 est corrigée :
  https://www.wireshark.org/index.html#download

Fedora : nouveaux paquetages wireshark.
De nouveaux paquetages sont disponibles :
  Fedora 29 : wireshark 3.0.3-1.fc29
  Fedora 30 : wireshark 3.0.3-1.fc30

openSUSE Leap 15.1 : nouveaux paquetages wireshark.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : wireshark 3.2.2-lp151.2.9.1

openSUSE Leap 15 : nouveaux paquetages wireshark.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : wireshark 2.4.16-lp150.2.32.1
  openSUSE Leap 15.1 : wireshark 2.4.16-lp151.2.6.1

Oracle Solaris : patch pour logiciels tiers de juillet 2019 v2.
Un patch est disponible :
  https://support.oracle.com/rs?type=doc&id=1448883.1

SUSE LE 12 SP4 : nouveaux paquetages wireshark.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP4 : wireshark 2.4.16-48.51.1

SUSE LE 15 : nouveaux paquetages wireshark.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : wireshark 2.4.16-3.31.1
  SUSE LE 15 SP1 : wireshark 2.4.16-3.31.1

Ubuntu : nouveaux paquetages wireshark.
De nouveaux paquetages sont disponibles :
  Ubuntu 19.04 : wireshark 2.6.10-1~ubuntu19.04.0
  Ubuntu 18.04 LTS : wireshark 2.6.10-1~ubuntu18.04.0
  Ubuntu 16.04 LTS : wireshark 2.6.10-1~ubuntu16.04.0
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un correctif de vulnérabilités logicielles. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.