L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Wireshark : déni de service via Kafka Dissector

Synthèse de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale via Kafka Dissector de Wireshark, afin de mener un déni de service.
Systèmes vulnérables : Fedora, openSUSE Leap, Solaris, SLES, Wireshark.
Gravité de cette menace : 2/4.
Date de création : 13/08/2020.
Références de cette faille : bulletinjul2020, CERTFR-2020-AVI-508, CVE-2020-17498, FEDORA-2020-2981a0224d, FEDORA-2020-7f91f10f2b, openSUSE-SU-2020:1878-1, openSUSE-SU-2020:1882-1, SUSE-SU-2020:3166-1, VIGILANCE-VUL-33068, wnpa-sec-2020-10.

Description de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale via Kafka Dissector de Wireshark, afin de mener un déni de service.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce de vulnérabilité informatique concerne les logiciels ou systèmes comme Fedora, openSUSE Leap, Solaris, SLES, Wireshark.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin de vulnérabilité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de client intranet.

Un attaquant avec un niveau de compétence expert peut exploiter cette vulnérabilité informatique.

Solutions pour cette menace 

Wireshark : version 3.2.6.
La version 3.2.6 est corrigée :
  https://www.wireshark.org/download.html

Fedora 31-32 : nouveaux paquetages wireshark.
De nouveaux paquetages sont disponibles :
  Fedora 31 : wireshark 3.2.6-1.fc31
  Fedora 32 : wireshark 3.2.6-1.fc32

openSUSE Leap 15.1 : nouveaux paquetages wireshark.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : wireshark 3.2.7-lp151.2.15.1

openSUSE Leap, SUSE LE : nouveaux paquetages wireshark.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.2 : wireshark 3.2.7-lp152.2.6.1

Oracle Solaris : patch pour logiciels tiers de juillet 2020 v3.
Un patch est disponible :
  https://support.oracle.com/rs?type=doc&id=1448883.1

SUSE LE 15 SP1-2 : nouveaux paquetages wireshark.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : wireshark 3.2.7-3.41.1
  SUSE LE 15 SP2 : wireshark 3.2.7-3.41.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des annonces cyber-sécurité. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.