L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Wireshark : dénis de service

Synthèse de la vulnérabilité 

Plusieurs vulnérabilités de Wireshark permettent à un attaquant distant de mener un déni de service.
Produits vulnérables : Debian, Ethereal, Fedora, Mandriva Linux, NLD, OES, openSUSE, RHEL, SLES, Wireshark.
Gravité de cette faille : 1/4.
Nombre de vulnérabilités dans ce bulletin : 3.
Date de création : 09/04/2009.
Références de ce bulletin : BID-34457, CVE-2009-1267, CVE-2009-1268, CVE-2009-1269, DSA-1785-1, DSA-1942-1, FEDORA-2009-3599, MDVSA-2009:088, RHSA-2009:1100-01, SUSE-SR:2009:011, VIGILANCE-VUL-8616, wnpa-sec-2009-02.

Description de la vulnérabilité 

Le produit Wireshark intercepte et affiche des trames réseau. De nombreux "dissecteurs" sont proposés pour analyser les protocoles courants. Ils comportent plusieurs vulnérabilités.

Un attaquant peut employer un paquet LDAP afin de stopper Wireshark sous Windows. [grav:1/4; CVE-2009-1267]

Un attaquant peut employer un paquet CPHAP (Check Point High-Availability Protocol) afin de stopper Wireshark. [grav:1/4; CVE-2009-1268]

Un attaquant peut créer un fichier Tektronix .rf5 illicite afin de stopper Wireshark. [grav:1/4; CVE-2009-1269]
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Ce bulletin sécurité concerne les logiciels ou systèmes comme Debian, Ethereal, Fedora, Mandriva Linux, NLD, OES, openSUSE, RHEL, SLES, Wireshark.

Notre équipe Vigil@nce a déterminé que la gravité de cet avis cyber-sécurité est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de client internet.

Ce bulletin concerne 3 vulnérabilités.

Un attaquant avec un niveau de compétence expert peut exploiter cette alerte de menace informatique.

Solutions pour cette menace 

Wireshark : version 1.0.7.
La version 1.0.7 est corrigée :
  http://www.wireshark.org/

Debian : nouveaux paquetages wireshark (04/05/2009).
De nouveaux paquetages sont disponibles :
  http://security.debian.org/pool/updates/main/w/wireshark/wireshark_1.0.2-3+lenny5_*.deb

Debian : nouveaux paquetages wireshark (30/11/2009).
De nouveaux paquetages sont disponibles :
Debian GNU/Linux 4.0 alias etch:
  wireshark_0.99.4-5.etch.4
Debian GNU/Linux 5.0 alias lenny:
  wireshark_1.0.2-3+lenny7

Fedora 10 : nouveaux paquetages wireshark.
De nouveaux paquetages sont disponibles :
  wireshark-1.0.7-1.fc10

Mandriva : nouveaux paquetages wireshark.
De nouveaux paquetages sont disponibles :
  Mandriva Linux 2008.1: wireshark-1.0.7-0.1mdv2008.1
  Mandriva Linux 2009.0: wireshark-1.0.7-0.1mdv2009.0
  Corporate 4.0: wireshark-1.0.7-0.1.20060mlcs4

RHEL : nouveaux paquetages wireshark.
De nouveaux paquetages sont disponibles :
Red Hat Enterprise Linux version 3: wireshark-1.0.8-EL3.1
Red Hat Enterprise Linux version 4: wireshark-1.0.8-1.el4_8.1
Red Hat Enterprise Linux version 5: wireshark-1.0.8-1.el5_3.1

SUSE : nouveaux paquetages (09/06/2009).
De nouveaux paquetages sont disponibles.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des annonces de vulnérabilité de réseau. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique.