L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Wireshark : dénis de service

Synthèse de la vulnérabilité 

Plusieurs vulnérabilités de Wireshark permettent à un attaquant distant de mener un déni de service.
Systèmes vulnérables : Debian, Ethereal, Fedora, Mandriva Linux, NLD, OES, openSUSE, RHEL, SLES, Wireshark.
Gravité de cette menace : 2/4.
Nombre de vulnérabilités dans ce bulletin : 6.
Date de création : 16/09/2009.
Date de révision : 06/10/2009.
Références de cette faille : BID-36408, BID-36591, CERTA-2009-AVI-388, CERTA-2009-AVI-394, CERTA-2010-AVI-035, CVE-2009-2562, CVE-2009-2563, CVE-2009-3241, CVE-2009-3243, CVE-2009-3829, DSA-1942-1, FEDORA-2009-7998, FEDORA-2009-9837, MDVSA-2009:270, MDVSA-2009:292, MDVSA-2009:292-1, RHSA-2010:0360-01, SUSE-SR:2009:016, SUSE-SR:2009:020, SUSE-SR:2010:007, VIGILANCE-VUL-9026, VU#676492, wnpa-sec-2009-05, wnpa-sec-2009-06.

Description de la vulnérabilité 

Le produit Wireshark intercepte et affiche des trames réseau. De nombreux "dissecteurs" sont proposés pour analyser les protocoles courants. Ils comportent plusieurs vulnérabilités.

Un attaquant peut stopper le dissecteur AFS. [grav:2/4; CERTA-2009-AVI-388, CERTA-2009-AVI-394, CVE-2009-2562, wnpa-sec-2009-05]

Un attaquant peut stopper le dissecteur Infiniband. [grav:2/4; CERTA-2010-AVI-035, CVE-2009-2563, wnpa-sec-2009-05]

Un attaquant peut forcer le dissecteur OpcUa à consommer de nombreuses ressources mémoire et CPU. [grav:2/4; BID-36408, CVE-2009-3241, MDVSA-2009:270, wnpa-sec-2009-05, wnpa-sec-2009-06]

Un attaquant peut stopper le dissecteur GSM A RR. [grav:2/4; wnpa-sec-2009-06]

Un attaquant peut stopper le dissecteur TLS. [grav:2/4; CVE-2009-3243, wnpa-sec-2009-06]

Un attaquant peut inviter la victime à ouvrir un fichier de capture ERF illicite, afin de provoquer un débordement d'entier. [grav:2/4; BID-36591, CVE-2009-3829, VU#676492]
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette vulnérabilité cybersécurité concerne les logiciels ou systèmes comme Debian, Ethereal, Fedora, Mandriva Linux, NLD, OES, openSUSE, RHEL, SLES, Wireshark.

Notre équipe Vigil@nce a déterminé que la gravité de cette menace sécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de client intranet.

Ce bulletin concerne 6 vulnérabilités.

Un attaquant avec un niveau de compétence expert peut exploiter cette annonce sécurité.

Solutions pour cette menace 

Wireshark : version 1.2.2.
La version 1.2.2 est corrigée :
  http://www.wireshark.org/

Wireshark : version 1.0.9.
La version 1.0.9 est corrigée :
  http://www.wireshark.org/

Debian : nouveaux paquetages wireshark (30/11/2009).
De nouveaux paquetages sont disponibles :
Debian GNU/Linux 4.0 alias etch:
  wireshark_0.99.4-5.etch.4
Debian GNU/Linux 5.0 alias lenny:
  wireshark_1.0.2-3+lenny7

Fedora 10 : nouveaux paquetages wireshark.
De nouveaux paquetages sont disponibles :
  wireshark-1.2.1-1.fc10

Fedora 11 : nouveaux paquetages wireshark.
De nouveaux paquetages sont disponibles :
  wireshark-1.2.2-1.fc11

Mandriva 2008.0 : nouveaux paquetages wireshark.
De nouveaux paquetages sont disponibles :
  wireshark-1.0.10-0.1mdv2008.0

Mandriva : nouveaux paquetages wireshark (03/11/2009).
De nouveaux paquetages sont disponibles :
Mandriva Linux 2009.1:
wireshark-1.0.10-0.1mdv2009.1
Corporate 4.0:
wireshark-1.0.10-0.1.20060mlcs4
Mandriva Enterprise Server 5:
wireshark-1.0.10-0.1mdvmes5

Mandriva : nouveaux paquetages wireshark (13/10/2009).
De nouveaux paquetages sont disponibles :
Mandriva Linux 2009.0:
wireshark-1.0.8-3.3mdv2009.0
Mandriva Linux 2009.1:
wireshark-1.0.8-3.3mdv2009.1
Corporate 4.0:
wireshark-1.0.8-0.3.20060mlcs4
Mandriva Enterprise Server 5:
wireshark-1.0.8-3.3mdvmes5

RHEL : nouveaux paquetages wireshark.
De nouveaux paquetages sont disponibles :
Red Hat Enterprise Linux version 3:
  wireshark-1.0.11-EL3.6
Red Hat Enterprise Linux version 4:
  wireshark-1.0.11-1.el4_8.5
Red Hat Enterprise Linux version 5:
  wireshark-1.0.11-1.el5_5.5

SUSE : nouveaux paquetages (12/01/2010).
De nouveaux paquetages sont disponibles, comme indiqué dans les sources d'informations.

SUSE : nouveaux paquetages (13/10/2009).
De nouveaux paquetages sont disponibles.

SUSE : nouveaux paquetages (30/03/2010).
De nouveaux paquetages sont disponibles, comme indiqué dans les sources d'informations.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une contre-mesure de vulnérabilités de systèmes. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.