L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Wireshark : multiples vulnérabilités

Synthèse de la vulnérabilité 

Un attaquant peut employer plusieurs vulnérabilités de Wireshark.
Systèmes impactés : Debian, Fedora, openSUSE Leap, Solaris, SUSE Linux Enterprise Desktop, SLES, Wireshark.
Gravité de cette alerte : 2/4.
Nombre de vulnérabilités dans ce bulletin : 7.
Date de création : 29/11/2018.
Références de cette alerte : bulletinjan2019, CERTFR-2018-AVI-575, CVE-2018-19622, CVE-2018-19623, CVE-2018-19624, CVE-2018-19625, CVE-2018-19626, CVE-2018-19627, CVE-2018-19628, DLA-1634-1, DSA-4359-1, FEDORA-2018-1b6cb1df72, FEDORA-2018-cb410a3812, openSUSE-SU-2018:4307-1, openSUSE-SU-2020:0362-1, SUSE-SU-2018:4295-1, SUSE-SU-2018:4298-1, VIGILANCE-VUL-27905, wnpa-sec-2018-51, wnpa-sec-2018-52, wnpa-sec-2018-53, wnpa-sec-2018-54, wnpa-sec-2018-55, wnpa-sec-2018-56, wnpa-sec-2018-57.

Description de la vulnérabilité 

Un attaquant peut employer plusieurs vulnérabilités de Wireshark.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette alerte de faille informatique concerne les logiciels ou systèmes comme Debian, Fedora, openSUSE Leap, Solaris, SUSE Linux Enterprise Desktop, SLES, Wireshark.

Notre équipe Vigil@nce a déterminé que la gravité de cette alerte de vulnérabilité informatique est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de client intranet.

Ce bulletin concerne 7 vulnérabilités.

Un attaquant avec un niveau de compétence expert peut exploiter cet avis sécurité.

Solutions pour cette menace 

Wireshark : version 2.6.5.
La version 2.6.5 est corrigée :
  https://www.wireshark.org/download.html

Wireshark : version 2.4.11.
La version 2.4.11 est corrigée :
  https://www.wireshark.org/download.html

Debian 8 : nouveaux paquetages wireshark.
De nouveaux paquetages sont disponibles :
  Debian 8 : wireshark 1.12.1+g01b65bf-4+deb8u16

Debian 9 : nouveaux paquetages wireshark.
De nouveaux paquetages sont disponibles :
  Debian 9 : wireshark 2.6.5-1~deb9u1

Fedora 28 : nouveaux paquetages wireshark.
De nouveaux paquetages sont disponibles :
  Fedora 28 : wireshark 2.6.5-1.fc28

Fedora 29 : nouveaux paquetages wireshark.
De nouveaux paquetages sont disponibles :
  Fedora 29 : wireshark 2.6.5-1.fc29

openSUSE Leap 15.0 : nouveaux paquetages wireshark.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : wireshark 2.4.11-lp150.2.16.1

openSUSE Leap 15.1 : nouveaux paquetages wireshark.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : wireshark 3.2.2-lp151.2.9.1

Oracle Solaris : patch pour logiciels tiers de janvier 2019 v1.
Un patch est disponible :
  https://support.oracle.com/rs?type=doc&id=1448883.1

SUSE LE 12 : nouveaux paquetages wireshark.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP3 : wireshark 2.4.11-48.35.1
  SUSE LE 12 SP4 : wireshark 2.4.11-48.35.1

SUSE LE 15 : nouveaux paquetages wireshark.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : wireshark 2.4.11-3.15.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un correctif de vulnérabilité de logiciel. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.