L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Wireshark : multiples vulnérabilités

Synthèse de la vulnérabilité 

Un attaquant peut employer plusieurs vulnérabilités de Wireshark.
Systèmes vulnérables : Debian, Fedora, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu, Wireshark.
Gravité de cette menace : 2/4.
Nombre de vulnérabilités dans ce bulletin : 10.
Date de création : 09/04/2019.
Références de cette faille : CERTFR-2019-AVI-150, CVE-2019-10894, CVE-2019-10895, CVE-2019-10896, CVE-2019-10897, CVE-2019-10898, CVE-2019-10899, CVE-2019-10900, CVE-2019-10901, CVE-2019-10902, CVE-2019-10903, DLA-1802-1, FEDORA-2019-77b2d840ef, openSUSE-SU-2019:1356-1, openSUSE-SU-2019:1390-1, openSUSE-SU-2020:0362-1, SUSE-SU-2019:1036-1, SUSE-SU-2019:1038-1, SUSE-SU-2020:0693-1, USN-3986-1, VIGILANCE-VUL-28970, wnpa-sec-2019-09, wnpa-sec-2019-10, wnpa-sec-2019-11, wnpa-sec-2019-12, wnpa-sec-2019-13, wnpa-sec-2019-14, wnpa-sec-2019-15, wnpa-sec-2019-16, wnpa-sec-2019-17, wnpa-sec-2019-18.

Description de la vulnérabilité 

Un attaquant peut employer plusieurs vulnérabilités de Wireshark.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette alerte cybersécurité concerne les logiciels ou systèmes comme Debian, Fedora, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu, Wireshark.

Notre équipe Vigil@nce a déterminé que la gravité de cet avis de menace est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de client intranet.

Ce bulletin concerne 10 vulnérabilités.

Un attaquant avec un niveau de compétence expert peut exploiter cette annonce de menace informatique.

Solutions pour cette menace 

Wireshark : version 3.0.1.
La version 3.0.1 est corrigée :
  https://www.wireshark.org/download.html

Wireshark : version 2.6.8.
La version 2.6.8 est corrigée :
  https://www.wireshark.org/download.html

Wireshark : version 2.4.14.
La version 2.4.14 est corrigée :
  https://www.wireshark.org/download.html

Debian 8 : nouveaux paquetages wireshark.
De nouveaux paquetages sont disponibles :
  Debian 8 : wireshark 1.12.1+g01b65bf-4+deb8u19

Fedora : nouveaux paquetages wireshark.
De nouveaux paquetages sont disponibles :
  Fedora 29 : wireshark 3.0.1-1.fc29

openSUSE Leap 15.0 : nouveaux paquetages wireshark.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : wireshark 2.4.14-lp150.2.26.3

openSUSE Leap 15.1 : nouveaux paquetages wireshark.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : wireshark 3.2.2-lp151.2.9.1

openSUSE Leap 42.3 : nouveaux paquetages wireshark.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : wireshark 2.4.14-52.1

SUSE LE 15 : nouveaux paquetages wireshark.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : wireshark 3.2.2-3.35.2
  SUSE LE 15 SP1 : wireshark 3.2.2-3.35.2

SUSE LE : nouveaux paquetages wireshark.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : wireshark 2.4.14-3.25.2
  SUSE LE 12 SP4 : wireshark 2.4.14-48.45.1
  SUSE LE 12 SP3 : wireshark 2.4.14-48.45.1

Ubuntu : nouveaux paquetages Wireshark.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.10 : wireshark 2.6.8-1~ubuntu18.10.0
  Ubuntu 18.04 LTS : wireshark 2.6.8-1~ubuntu18.04.0
  Ubuntu 16.04 LTS : wireshark 2.6.8-1~ubuntu16.04.0

Wind River Linux : solution (21/05/2019).
La solution est indiquée dans les sources d'information.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une annonce de vulnérabilités applicatives. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique.