L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.

vulnérabilité informatique 20025

WordPress Advanced AJAX Page Loader : upload de fichier via AAPLuploadloader

Synthèse de la vulnérabilité

Un attaquant peut uploader un fichier malveillant via AAPLuploadloader sur WordPress Advanced AJAX Page Loader, afin par exemple de déposer un Cheval de Troie.
Produits concernés : WordPress Plugins ~ non exhaustif.
Gravité : 3/4.
Conséquences : accès/droits privilégié, accès/droits utilisateur.
Provenance : client internet.
Confiance : confirmé par l'éditeur (5/5).
Date création : 05/07/2016.
Références : VIGILANCE-VUL-20025.

Description de la vulnérabilité

Le plugin Advanced AJAX Page Loader peut être installé sur WordPress.

Il peut être utilisé pour uploader un fichier. Cependant, comme le type du fichier n'est pas restreint, un fichier PHP peut être uploadé sur le serveur, puis exécuté.

Un attaquant peut donc uploader un fichier malveillant via AAPLuploadloader sur WordPress Advanced AJAX Page Loader, afin par exemple de déposer un Cheval de Troie.
Bulletin Vigil@nce complet.... (Essai gratuit)

Service de veille sur les vulnérabilités informatiques

Vigil@nce fournit une contre-mesure de vulnérabilité informatique. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information. L'équipe Vigil@nce surveille les vulnérabilités informatiques de systèmes et d'applications. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités.