L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de WordPress Deny All Firewall : Cross Site Request Forgery

Synthèse de la vulnérabilité 

Un attaquant peut provoquer un Cross Site Request Forgery de WordPress Deny All Firewall, afin de forcer la victime à effectuer des opérations.
Logiciels impactés : WordPress Plugins ~ non exhaustif.
Gravité de cette vulnérabilité informatique : 2/4.
Date de création : 09/08/2019.
Références de cette annonce : CVE-2019-14681, VIGILANCE-VUL-29998.

Description de la vulnérabilité 

Le plugin Deny All Firewall peut être installé sur WordPress.

Cependant, l'origine des requêtes n'est pas validée. Elles peuvent par exemple provenir d'une image affichée dans un document HTML.

Un attaquant peut donc provoquer un Cross Site Request Forgery de WordPress Deny All Firewall, afin de forcer la victime à effectuer des opérations.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette vulnérabilité cybersécurité concerne les logiciels ou systèmes comme WordPress Plugins ~ non exhaustif.

Notre équipe Vigil@nce a déterminé que la gravité de cette menace sécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de client internet.

Un attaquant avec un niveau de compétence expert peut exploiter cette annonce sécurité.

Solutions pour cette menace 

WordPress Deny All Firewall : version 1.1.7.
La version 1.1.7 est corrigée :
  https://wordpress.org/plugins/deny-all-firewall/
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une analyse de vulnérabilité informatique. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités.