L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.

vulnérabilité CVE-2018-16159

WordPress Gift Voucher : injection SQL

Synthèse de la vulnérabilité

Un attaquant peut provoquer une injection SQL de WordPress Gift Voucher, afin de lire ou modifier des données.
Produits vulnérables : WordPress Plugins ~ non exhaustif.
Gravité de cette faille : 2/4.
Conséquences d'une attaque : lecture de données, création/modification de données, effacement de données.
Origine du hacker : client internet.
Date création : 31/08/2018.
Références de ce bulletin : CVE-2018-16159, VIGILANCE-VUL-27120.

Description de la vulnérabilité

Le produit WordPress Gift Voucher utilise une base de données.

Cependant, les données provenant de l'utilisateur sont directement insérées dans une requête SQL.

Un attaquant peut donc provoquer une injection SQL de WordPress Gift Voucher, afin de lire ou modifier des données.
Bulletin Vigil@nce complet... (Essai gratuit)

Service de veille sur les vulnérabilités informatiques

Vigil@nce fournit des annonces de vulnérabilités de réseaux. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.