L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de WordPress GraceMedia Media Player : traversée de répertoire

Synthèse de la vulnérabilité 

Un attaquant peut traverser les répertoires de WordPress GraceMedia Media Player, afin de lire un fichier situé hors de la racine du service.
Systèmes impactés : WordPress Plugins ~ non exhaustif.
Gravité de cette alerte : 2/4.
Date de création : 14/05/2019.
Références de cette alerte : CVE-2019-9618, VIGILANCE-VUL-29285.

Description de la vulnérabilité 

Un attaquant peut traverser les répertoires de WordPress GraceMedia Media Player, afin de lire un fichier situé hors de la racine du service.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cet avis sécurité concerne les logiciels ou systèmes comme WordPress Plugins ~ non exhaustif.

Notre équipe Vigil@nce a déterminé que la gravité de cette alerte sécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de client internet.

Un attaquant avec un niveau de compétence expert peut exploiter cette vulnérabilité.

Solutions pour cette menace 

WordPress GraceMedia Media Player : contre-mesure.
Une contre-mesure consiste à désactiver GraceMedia Media Player.

Wind River Linux : solution (21/05/2019).
La solution est indiquée dans les sources d'information.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des annonces de vulnérabilité de logiciel. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités.