L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.

alerte de vulnérabilité informatique 24036

WordPress Smush Image : traversée de répertoire

Synthèse de la vulnérabilité

Un attaquant peut traverser les répertoires de WordPress Smush Image, afin de lire un fichier situé hors de la racine du service.
Produits concernés : WordPress Plugins ~ non exhaustif.
Gravité : 2/4.
Date création : 05/10/2017.
Références : VIGILANCE-VUL-24036.

Description de la vulnérabilité

Le plugin Smush Image peut être installé sur WordPress.

Cependant, les données provenant de l'utilisateur sont directement insérées dans un chemin d'accès. Les séquences comme "/.." permettent alors de remonter dans l'arborescence.

Un attaquant peut donc traverser les répertoires de WordPress Smush Image, afin de lire un fichier situé hors de la racine du service.
Bulletin Vigil@nce complet.... (Essai gratuit)

Service de veille sur les vulnérabilités informatiques

Vigil@nce fournit une contre-mesure de vulnérabilité de réseau. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information.