L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de X.Org Xserver Extensions : quatre vulnérabilités

Synthèse de la vulnérabilité 

Un attaquant peut employer plusieurs vulnérabilités de X.Org Xserver Extensions.
Logiciels vulnérables : Debian, OpenBSD, openSUSE Leap, Solaris, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu, Unix (plateforme) ~ non exhaustif, XOrg Bundle ~ non exhaustif.
Gravité de cette annonce : 2/4.
Nombre de vulnérabilités dans ce bulletin : 4.
Date de création : 25/08/2020.
Références de cette vulnérabilité informatique : CVE-2020-14345, CVE-2020-14346, CVE-2020-14361, CVE-2020-14362, DLA-2359-1, DSA-4758-1, openSUSE-SU-2020:1279-1, openSUSE-SU-2020:1302-1, openSUSE-SU-2020:1374-1, openSUSE-SU-2020:1376-1, RHSA-2020:4910-01, RHSA-2020:4953-01, SUSE-SU-2020:14463-1, SUSE-SU-2020:14475-1, SUSE-SU-2020:2240-1, SUSE-SU-2020:2241-1, SUSE-SU-2020:2242-1, SUSE-SU-2020:2325-1, SUSE-SU-2020:2326-1, SUSE-SU-2020:2331-1, SUSE-SU-2020:2398-1, SUSE-SU-2020:2399-1, SUSE-SU-2020:2401-1, SUSE-SU-2020:2407-1, SUSE-SU-2020:2452-1, SUSE-SU-2020:2481-1, USN-4488-1, USN-4488-2, USN-4490-1, VIGILANCE-VUL-33145.

Description de la vulnérabilité 

Un attaquant peut employer plusieurs vulnérabilités de X.Org Xserver Extensions.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cet avis de vulnérabilité concerne les logiciels ou systèmes comme Debian, OpenBSD, openSUSE Leap, Solaris, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu, Unix (plateforme) ~ non exhaustif, XOrg Bundle ~ non exhaustif.

Notre équipe Vigil@nce a déterminé que la gravité de cette alerte de faille informatique est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Ce bulletin concerne 4 vulnérabilités.

Un attaquant avec un niveau de compétence expert peut exploiter cet avis cybersécurité.

Solutions pour cette menace 

xorg-server : version 1.20.9.
La version 1.20.9 est corrigée :
  https://xorg.freedesktop.org/archive/individual/xserver/xorg-server-1.20.9.tar.bz2
  https://gitlab.freedesktop.org/xorg/xserver.git

xorg-server : patch.
Un patch est disponible :
  https://gitlab.freedesktop.org/xorg/xserver/-/commit/f7cd1276bbd4fe3a9700096dec33b52b8440788d
  https://gitlab.freedesktop.org/xorg/xserver/-/commit/c940cc8b6c0a2983c1ec974f1b3f019795dd4cff
  https://gitlab.freedesktop.org/xorg/xserver/-/commit/144849ea27230962227e62a943b399e2ab304787
  https://gitlab.freedesktop.org/xorg/xserver/-/commit/2902b78535ecc6821cc027351818b28a5c7fdbdc

Debian 10 : nouveaux paquetages xorg-server.
De nouveaux paquetages sont disponibles :
  Debian 10 : xorg-server 2:1.20.4-1+deb10u1

Debian 9 : nouveaux paquetages xorg-server.
De nouveaux paquetages sont disponibles :
  Debian 9 : xorg-server 2:1.19.2-1+deb9u6

OpenBSD : patch pour X Server Extensions.
Un patch est disponible :
  https://ftp.openbsd.org/pub/OpenBSD/patches/6.6/common/041_xserverlen.patch.sig
  https://ftp.openbsd.org/pub/OpenBSD/patches/6.7/common/022_xserverlen.patch.sig

openSUSE Leap 15 : nouveaux paquetages xorg-x11-server (07/09/2020).
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : xorg-x11-server 1.20.3-lp151.4.6.1
  openSUSE Leap 15.2 : xorg-x11-server 1.20.3-lp152.8.6.1

openSUSE Leap 15 : nouveaux paquetages xorg-x11-server (31/08/2020).
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : xorg-x11-server 1.20.3-lp151.4.3.1
  openSUSE Leap 15.2 : xorg-x11-server 1.20.3-lp152.8.3.1

Oracle Solaris : patch pour logiciels tiers de octobre 2020 v4.
Un patch est disponible :
  https://support.oracle.com/rs?type=doc&id=1448883.1

RHEL 6.10 : nouveaux paquetages xorg-x11-server.
De nouveaux paquetages sont disponibles :
  RHEL 6.10 : xorg-x11-server 1.17.4-18.el6_10

RHEL 7.9 : nouveaux paquetages xorg-x11-server.
De nouveaux paquetages sont disponibles :
  RHEL 7.9 : xorg-x11-server 1.20.4-12.el7_9

SUSE LE 12 SP2-3 : nouveaux paquetages xorg-x11-server.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP2 : xorg-x11-server 7.6_1.18.3-76.26.1
  SUSE LE 12 SP3 : xorg-x11-server 7.6_1.18.3-76.26.1

SUSE LE 15 SP1 : nouveaux paquetages xorg-x11-server.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : xorg-x11-server 1.20.3-14.5.5.2

SUSE LE 15 SP2 : nouveaux paquetages xorg-x11-server.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP2 : xorg-x11-server 1.20.3-22.5.5.1

SUSE LE : nouveaux paquetages xorg-x11-server (01/09/2020).
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP3 : xorg-x11-server 7.4-27.122.29.1
  SUSE LE 11 SP4 : xorg-x11-server 7.4-27.122.29.1
  SUSE LE 12 SP2 : xorg-x11-server 7.6_1.18.3-76.29.1
  SUSE LE 12 SP3 : xorg-x11-server 7.6_1.18.3-76.29.1
  SUSE LE 12 SP4 : xorg-x11-server 1.19.6-4.11.1
  SUSE LE 12 SP5 : xorg-x11-server 1.19.6-10.12.1
  SUSE LE 15 RTM : xorg-x11-server 1.19.6-8.19.1

SUSE LE : nouveaux paquetages xorg-x11-server (26/08/2020).
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP3 : xorg-x11-server 7.4-27.122.26.1
  SUSE LE 11 SP4 : xorg-x11-server 7.4-27.122.26.1
  SUSE LE 12 SP4 : xorg-x11-server 1.19.6-4.8.1
  SUSE LE 12 SP5 : xorg-x11-server 1.19.6-10.8.1
  SUSE LE 15 RTM : xorg-x11-server 1.19.6-8.16.1
  SUSE LE 15 SP1 : xorg-x11-server 1.20.3-14.5.1
  SUSE LE 15 SP2 : xorg-x11-server 1.20.3-22.5.1

Ubuntu : nouveaux paquetages xserver-xorg-core (02/09/2020).
De nouveaux paquetages sont disponibles :
  Ubuntu 14.04 ESM : xserver-xorg-core 2:1.15.1-0ubuntu2.11+esm2
  Ubuntu 16.04 LTS : xserver-xorg-core 2:1.18.4-0ubuntu0.9
  Ubuntu 18.04 LTS : xserver-xorg-core 2:1.19.6-1ubuntu4.5
  Ubuntu 20.04 LTS : xserver-xorg-core 2:1.20.8-2ubuntu2.3

Ubuntu : nouveaux paquetages xserver-xorg-core (08/09/2020).
De nouveaux paquetages sont disponibles :
  Ubuntu 20.04 LTS : xserver-xorg-core 2:1.20.8-2ubuntu2.4
  Ubuntu 18.04 LTS : xserver-xorg-core 2:1.19.6-1ubuntu4.6
  Ubuntu 16.04 LTS : xserver-xorg-core 2:1.18.4-0ubuntu0.10
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une annonce de vulnérabilités informatiques. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités.