L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.

annonce de vulnérabilité CVE-2018-12893

Xen : déni de service via X86 DB Exception Safety Check

Synthèse de la vulnérabilité

Un attaquant, dans un système invité, peut provoquer une erreur fatale via X86 DB Exception Safety Check de Xen, afin de mener un déni de service sur le système hôte.
Produits vulnérables : XenServer, Debian, Fedora, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Xen.
Gravité de cette faille : 1/4.
Conséquences d'un hack : déni de service du serveur, déni de service du service.
Origine du hacker : shell utilisateur.
Date création : 28/06/2018.
Références de ce bulletin : CERTFR-2018-AVI-314, CERTFR-2018-AVI-316, CERTFR-2018-AVI-318, CTX235748, CVE-2018-12893, DLA-1577-1, DSA-4236-1, FEDORA-2018-1a467757ce, FEDORA-2018-a7862a75f5, openSUSE-SU-2018:2116-1, openSUSE-SU-2018:2211-1, SUSE-SU-2018:1981-1, SUSE-SU-2018:2037-1, SUSE-SU-2018:2056-1, SUSE-SU-2018:2059-1, SUSE-SU-2018:2069-1, SUSE-SU-2018:2081-1, SUSE-SU-2018:2528-1, VIGILANCE-VUL-26562, XSA-265.

Description de la vulnérabilité

Un attaquant, dans un système invité, peut provoquer une erreur fatale via X86 DB Exception Safety Check de Xen, afin de mener un déni de service sur le système hôte.
Bulletin Vigil@nce complet... (Essai gratuit)

Service de veille sur les vulnérabilités informatiques

Vigil@nce fournit un bulletin de vulnérabilité de système. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités. L'équipe Vigil@nce surveille les vulnérabilités informatiques de systèmes et d'applications. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique.