L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Xen : déni de service via X86 HVM IRQ Vector

Synthèse de la vulnérabilité 

Un attaquant, dans un système invité, peut provoquer une erreur fatale via X86 HVM IRQ Vector de Xen, afin de mener un déni de service sur le système hôte.
Logiciels vulnérables : XenServer, Fedora, SUSE Linux Enterprise Desktop, SLES, Xen.
Gravité de cette annonce : 2/4.
Date de création : 21/01/2021.
Références de cette vulnérabilité informatique : CERTFR-2021-AVI-053, CERTFR-2021-AVI-086, CTX291439, CVE-2021-3308, FEDORA-2021-16c9c40d4d, FEDORA-2021-7785f6c616, SUSE-SU-2021:1023-1, SUSE-SU-2021:1028-1, VIGILANCE-VUL-34399, XSA-360.

Description de la vulnérabilité 

Un attaquant, dans un système invité, peut provoquer une erreur fatale via X86 HVM IRQ Vector de Xen, afin de mener un déni de service sur le système hôte.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette vulnérabilité informatique concerne les logiciels ou systèmes comme XenServer, Fedora, SUSE Linux Enterprise Desktop, SLES, Xen.

Notre équipe Vigil@nce a déterminé que la gravité de cette annonce cybersécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cette annonce de menace.

Solutions pour cette menace 

Xen : patch pour X86 HVM IRQ Vector.
Un patch est disponible :
  http://xenbits.xen.org/xsa/xsa360.patch
  http://xenbits.xen.org/xsa/xsa360-4.14.patch

Citrix Hypervisor : patch pour X86 HVM IRQ Vector.
Un patch est disponible :
  https://support.citrix.com/article/CTX292625

Fedora 32 : nouveaux paquetages xen.
De nouveaux paquetages sont disponibles :
  Fedora 32 : xen 4.13.2-6.fc32

Fedora 33 : nouveaux paquetages xen.
De nouveaux paquetages sont disponibles :
  Fedora 33 : xen 4.14.1-2.fc33

SUSE LE 12 SP5 : nouveaux paquetages xen (07/04/2021).
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP5 : xen 4.12.4_09-3.39.3

SUSE LE 15 SP2 : nouveaux paquetages xen.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP2 : xen 4.13.2_08-3.25.3
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des annonces de vulnérabilités informatiques. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités.