L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.

alerte de vulnérabilité informatique CVE-2013-0215

Xen : déni de service via oxenstored

Synthèse de la vulnérabilité

Un attaquant, qui est administrateur dans un système invité Xen, peut stopper oxenstored.
Logiciels impactés : XenServer, Fedora, Unix (plateforme) ~ non exhaustif.
Gravité de cette vulnérabilité informatique : 1/4.
Conséquences d'une attaque : déni de service du service.
Origine de l'attaquant : shell utilisateur.
Date création : 05/02/2013.
Références de cette annonce : BID-57742, CERTA-2013-AVI-098, CERTA-2013-AVI-131, CERTA-2013-AVI-158, CTX136540, CVE-2013-0215, FEDORA-2013-2002, FEDORA-2013-2225, VIGILANCE-VUL-12376, XSA-38.

Description de la vulnérabilité

Le démon oxenstored, est une implémentation en langage OCaml de XenStore, utilisé pour gérer les informations des systèmes invités.

Cependant, lorsque oxenstored reçoit un message malformé, il cherche à lire à une adresse mémoire invalide.

Un attaquant, qui est administrateur dans un système invité Xen, peut donc stopper oxenstored.
Bulletin Vigil@nce complet... (Essai gratuit)

Service de veille sur les vulnérabilités informatiques

Vigil@nce fournit une alerte de vulnérabilités applicatives. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique.