L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Xen : déni de service via x86 MSR_DEBUGCTL

Synthèse de la vulnérabilité 

Un attaquant, dans un système invité, peut provoquer une erreur fatale via x86 MSR_DEBUGCTL de Xen, afin de mener un déni de service sur le système hôte.
Produits impactés : XenServer, Fedora, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Xen.
Gravité de ce bulletin : 1/4.
Date de création : 16/08/2018.
Références de cette menace : CERTFR-2018-AVI-388, CERTFR-2018-AVI-391, CTX236548, CVE-2018-15468, FEDORA-2018-683dfde81a, FEDORA-2018-915602df63, openSUSE-SU-2018:4304-1, SUSE-SU-2018:3332-1, SUSE-SU-2018:3490-1, SUSE-SU-2018:4300-1, VIGILANCE-VUL-27003, XSA-269.

Description de la vulnérabilité 

Un attaquant, dans un système invité, peut provoquer une erreur fatale via x86 MSR_DEBUGCTL de Xen, afin de mener un déni de service sur le système hôte.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce cybersécurité concerne les logiciels ou systèmes comme XenServer, Fedora, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Xen.

Notre équipe Vigil@nce a déterminé que la gravité de cette alerte de menace est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell privilégié.

Un attaquant avec un niveau de compétence expert peut exploiter cette faille cyber-sécurité.

Solutions pour cette menace 

Xen : patch pour x86 MSR_DEBUGCTL.
Un patch est disponible :
  http://xenbits.xen.org/xsa/xsa269.patch
  http://xenbits.xen.org/xsa/xsa269-4.8.patch
  http://xenbits.xen.org/xsa/xsa269-4.10.patch
  http://xenbits.xen.org/xsa/xsa269-4.11.patch

Citrix XenServer : patch.
Un patch est indiqué dans les sources d'information.

Fedora : nouveaux paquetages xen.
De nouveaux paquetages sont disponibles :
  Fedora 27 : xen 4.9.2-7.fc27
  Fedora 28 : xen 4.10.1-6.fc28

openSUSE Leap 15.0 : nouveaux paquetages xen (31/12/2018).
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : xen 4.10.2_04-lp150.2.12.1

SUSE LE 12 SP2 : nouveaux paquetages xen.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP2 : xen 4.7.6_05-43.42.1

SUSE LE 12 SP3 : nouveaux paquetages xen (29/10/2018).
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP3 : xen 4.9.3_03-3.44.2

SUSE LE 15 : nouveaux paquetages xen (31/12/2018).
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : xen 4.10.2_04-3.9.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des avis de vulnérabilités logicielles. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.