L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Xen : fuite mémoire via XS_RESET_WATCHES

Synthèse de la vulnérabilité 

Un attaquant, dans un système invité, peut provoquer une fuite mémoire via XS_RESET_WATCHES de Xen, afin de mener un déni de service sur le système hôte.
Logiciels impactés : XenServer, Debian, Fedora, Xen.
Gravité de cette vulnérabilité informatique : 1/4.
Date de création : 15/12/2020.
Références de cette annonce : CERTFR-2020-AVI-824, CERTFR-2020-AVI-825, CTX286756, CVE-2020-29485, DSA-4812-1, FEDORA-2020-64859a826b, FEDORA-2020-df772b417b, VIGILANCE-VUL-34114, XSA-330.

Description de la vulnérabilité 

Un attaquant, dans un système invité, peut provoquer une fuite mémoire via XS_RESET_WATCHES de Xen, afin de mener un déni de service sur le système hôte.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette vulnérabilité cybersécurité concerne les logiciels ou systèmes comme XenServer, Debian, Fedora, Xen.

Notre équipe Vigil@nce a déterminé que la gravité de cette menace sécurité est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cette annonce sécurité.

Solutions pour cette menace 

Xen : patch pour XS_RESET_WATCHES.
Un patch est disponible :
  http://xenbits.xen.org/xsa/xsa330.patch
  http://xenbits.xen.org/xsa/xsa330-4.11.patch

Citrix Hypervisor, XenServer : patch.
Un patch est indiqué dans les sources d'information.

Debian 10 : nouveaux paquetages xen.
De nouveaux paquetages sont disponibles :
  Debian 10 : xen 4.11.4+57-g41a822c392-2

Fedora 32-33 : nouveaux paquetages xen.
De nouveaux paquetages sont disponibles :
  Fedora 32 : xen 4.13.2-5.fc32
  Fedora 33 : xen 4.14.0-14.fc33
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un correctif cybersécurité. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.