L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de ZZIPlib : corruption de mémoire

Synthèse de la vulnérabilité 

Un attaquant peut provoquer une corruption de mémoire de zziplib, afin de mener un déni de service, et éventuellement d'exécuter du code.
Systèmes vulnérables : Debian, Fedora, Ubuntu.
Gravité de cette menace : 1/4.
Date de création : 21/02/2018.
Références de cette faille : CVE-2018-6869, DLA-1287-1, DLA-2258-1, FEDORA-2018-8d544ee879, USN-3699-1, VIGILANCE-VUL-25334.

Description de la vulnérabilité 

Un attaquant peut provoquer une corruption de mémoire de zziplib, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette vulnérabilité informatique concerne les logiciels ou systèmes comme Debian, Fedora, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette annonce cybersécurité est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter cette annonce de menace.

Solutions pour cette menace 

Debian 8 : nouveaux paquetages zziplib.
De nouveaux paquetages sont disponibles :
  Debian 8 : zziplib 0.13.62-3+deb8u2

Debian : nouveaux paquetages zziplib.
De nouveaux paquetages sont disponibles :
  Debian 7 : zziplib 0.13.56-1.1+deb7u2

Fedora : nouveaux paquetages zziplib.
De nouveaux paquetages sont disponibles :
  Fedora 27 : zziplib 0.13.68-1.fc27

Ubuntu : nouveaux paquetages libzzip-0-13.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.04 LTS : libzzip-0-13 0.13.62-3.1ubuntu0.18.04.1
  Ubuntu 17.10 : libzzip-0-13 0.13.62-3.1ubuntu0.17.10.1
  Ubuntu 16.04 LTS : libzzip-0-13 0.13.62-3ubuntu0.16.04.2
  Ubuntu 14.04 LTS : libzzip-0-13 0.13.62-2ubuntu0.2
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un bulletin de vulnérabilité applicative. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique.