L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Zabbix : Cross Site Scripting via URL Widget

Synthèse de la vulnérabilité 

Un attaquant peut provoquer un Cross Site Scripting via URL Widget de Zabbix, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits impactés : Debian, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Zabbix.
Gravité de ce bulletin : 2/4.
Date de création : 20/07/2020.
Références de cette menace : CVE-2020-15803, DLA-2311-1, openSUSE-SU-2020:1604-1, SUSE-SU-2020:2251-1, VIGILANCE-VUL-32883.

Description de la vulnérabilité 

Un attaquant peut provoquer un Cross Site Scripting via URL Widget de Zabbix, afin d'exécuter du code JavaScript dans le contexte du site web.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce cybersécurité concerne les logiciels ou systèmes comme Debian, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Zabbix.

Notre équipe Vigil@nce a déterminé que la gravité de cette alerte de menace est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter cette faille cyber-sécurité.

Solutions pour cette menace 

Zabbix : version 5.0.2.
La version 5.0.2 est corrigée :
  https://www.zabbix.com/download

Zabbix : version 4.4.10.
La version 4.4.10 est corrigée :
  https://www.zabbix.com/download

Zabbix : version 4.0.22.
La version 4.0.22 est corrigée :
  https://www.zabbix.com/download

Zabbix : patch pour URL Widget.
Un patch est disponible :
3.0.32rc1 :
  https://git.zabbix.com/projects/ZBX/repos/zabbix/commits/cbbbf09ae6b
4.0.22rc1 :
  https://git.zabbix.com/projects/ZBX/repos/zabbix/commits/df6ff23817a88edfe41d36c1a9899982be276de7
  https://git.zabbix.com/projects/ZBX/repos/zabbix/commits/bc6f90ab12a
4.4.10rc1 :
  https://git.zabbix.com/projects/ZBX/repos/zabbix/commits/22b2fbb5a5193fe04c3d79fb7a770b08c16c1bb5
5.0.2rc1 :
  https://git.zabbix.com/projects/ZBX/repos/zabbix/commits/329cf595e8c1c8c40c609463a6234e505714cde4
  https://git.zabbix.com/projects/ZBX/repos/zabbix/commits/a41650489c4

Debian 9 : nouveaux paquetages zabbix.
De nouveaux paquetages sont disponibles :
  Debian 9 : zabbix 1:3.0.7+dfsg-3+deb9u1

openSUSE Leap 15.1-2 : nouveaux paquetages zabbix.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : zabbix 3.0.31-lp151.2.6.1
  openSUSE Leap 15.2 : zabbix 3.0.31-lp152.2.3.1
  SUSE LE 15 SP1 : zabbix 3.0.31-bp151.4.6.1
  SUSE LE 15 SP2 : zabbix 3.0.31-bp152.2.3.1

SUSE LE 12 SP5 : nouveaux paquetages zabbix.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP5 : zabbix 4.0.12-4.7.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une contre-mesure de sécurité informatique. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.