L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de containerd : obtention d'information via CRI Environment Variables

Synthèse de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès aux données via CRI Environment Variables de containerd, afin d'obtenir des informations sensibles.
Produits vulnérables : Docker CE, Fedora, Ubuntu.
Gravité de cette faille : 1/4.
Date de création : 15/03/2021.
Références de ce bulletin : CVE-2021-21334, FEDORA-2021-10ce8fcbf1, FEDORA-2021-470fa24f5b, USN-4881-1, VIGILANCE-VUL-34842.

Description de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès aux données via CRI Environment Variables de containerd, afin d'obtenir des informations sensibles.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette faille concerne les logiciels ou systèmes comme Docker CE, Fedora, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette vulnérabilité cyber-sécurité est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cette alerte cybersécurité.

Solutions pour cette menace 

Docker Engine : version 20.10.6.
La version 20.10.6 est corrigée :
  https://www.docker.com/

Fedora 33 : nouveaux paquetages containerd.
De nouveaux paquetages sont disponibles :
  Fedora 33 : containerd 1.4.4-1.fc33

Fedora 33 : nouveaux paquetages golang-github-containerd-cri.
De nouveaux paquetages sont disponibles :
  Fedora 33 : golang-github-containerd-cri 1.19.0-3.20210307gitaa2d5a9.fc33

Ubuntu : nouveaux paquetages containerd.
De nouveaux paquetages sont disponibles :
  Ubuntu 20.10 : containerd 1.3.7-0ubuntu3.3
  Ubuntu 20.04 LTS : containerd 1.3.3-0ubuntu2.3
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une annonce de vulnérabilités de réseaux. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information.