L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de dhcpcd5 : lecture de mémoire hors plage prévue

Synthèse de la vulnérabilité 

Un attaquant peut forcer la lecture à une adresse invalide de dhcpcd5, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Produits vulnérables : Debian.
Gravité de cette faille : 1/4.
Date de création : 20/05/2019.
Références de ce bulletin : CVE-2019-11579, DLA-1793-1, VIGILANCE-VUL-29352.

Description de la vulnérabilité 

Un attaquant peut forcer la lecture à une adresse invalide de dhcpcd5, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette vulnérabilité informatique concerne les logiciels ou systèmes comme Debian.

Notre équipe Vigil@nce a déterminé que la gravité de cette annonce cybersécurité est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de serveur intranet.

Un attaquant avec un niveau de compétence expert peut exploiter cette annonce de menace.

Solutions pour cette menace 

Debian 8 : nouveaux paquetages dhcpcd5.
De nouveaux paquetages sont disponibles :
  Debian 8 : dhcpcd5 6.0.5-2+deb8u1

Wind River Linux : solution (21/05/2019).
La solution est indiquée dans les sources d'information.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des alertes cybersécurité. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information.