L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de eZ Publish Legacy : Cross Site Scripting via DB Handler Error Messages

Synthèse de la vulnérabilité 

Un attaquant peut provoquer un Cross Site Scripting via DB Handler Error Messages de eZ Publish Legacy, afin d'exécuter du code JavaScript dans le contexte du site web.
Systèmes vulnérables : eZ Publish.
Gravité de cette menace : 2/4.
Date de création : 15/05/2019.
Références de cette faille : VIGILANCE-VUL-29312.

Description de la vulnérabilité 

Un attaquant peut provoquer un Cross Site Scripting via DB Handler Error Messages de eZ Publish Legacy, afin d'exécuter du code JavaScript dans le contexte du site web.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette vulnérabilité cybersécurité concerne les logiciels ou systèmes comme eZ Publish.

Notre équipe Vigil@nce a déterminé que la gravité de cette menace sécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter cette annonce sécurité.

Solutions pour cette menace 

eZ Publish Legacy : version 2018.09.5.
La version 2018.09.5 est corrigée :
  https://github.com/ezsystems/ezpublish-legacy/releases/tag/v2018.09.5

eZ Publish Legacy : version 2017.12.7.
La version 2017.12.7 est corrigée :
  https://github.com/ezsystems/ezpublish-legacy/releases/tag/v2017.12.7
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un correctif de vulnérabilités de systèmes. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités.