L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de etcd : élévation de privilèges via AuthInfoFromTLS gRPC-gateway

Synthèse de la vulnérabilité 

Un attaquant peut contourner les restrictions via AuthInfoFromTLS() de etcd, afin d'élever ses privilèges.
Produits impactés : RHEL.
Gravité de ce bulletin : 3/4.
Date de création : 14/01/2019.
Références de cette menace : 10366, CVE-2018-16886, RHSA-2019:0237-01, RHSA-2019:1352-01, VIGILANCE-VUL-28263.

Description de la vulnérabilité 

Un attaquant peut contourner les restrictions via AuthInfoFromTLS() de etcd, afin d'élever ses privilèges.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce de faille informatique concerne les logiciels ou systèmes comme RHEL.

Notre équipe Vigil@nce a déterminé que la gravité de cette annonce de vulnérabilité informatique est important.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de client intranet.

Un attaquant avec un niveau de compétence expert peut exploiter ce bulletin de faille informatique.

Solutions pour cette menace 

etcd : version 3.3.11.
La version 3.3.11 est corrigée :
  https://github.com/etcd-io/etcd/

etcd : version 3.2.26.
La version 3.2.26 est corrigée :
  https://github.com/etcd-io/etcd/

etcd : patch pour AuthInfoFromTLS gRPC-gateway.
Un patch est disponible :
  https://github.com/etcd-io/etcd/pull/10366/commits

RHEL 7 : nouveaux paquetages etcd (01/02/2019).
De nouveaux paquetages sont disponibles :
  RHEL 7 : etcd 3.3.11-2.el7

RHEL 7 : nouveaux paquetages etcd (05/06/2019).
De nouveaux paquetages sont disponibles :
  RHEL 7 : etcd 3.2.26-1.el7
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un bulletin de sécurité informatique. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.