L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de gd : obtention d'information via gdImageCreateFromXbm

Synthèse de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès aux données via gdImageCreateFromXbm() de gd, afin d'obtenir des informations sensibles.
Produits impactés : openSUSE Leap, Slackware, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de ce bulletin : 1/4.
Date de création : 10/03/2020.
Références de cette menace : CVE-2019-11038, openSUSE-SU-2020:0332-1, SSA:2020-083-01, SUSE-SU-2020:0623-1, USN-4316-1, USN-4316-2, VIGILANCE-VUL-31749.

Description de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès aux données via gdImageCreateFromXbm() de gd, afin d'obtenir des informations sensibles.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette menace informatique concerne les logiciels ou systèmes comme openSUSE Leap, Slackware, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette alerte de menace informatique est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter ce bulletin de menace informatique.

Solutions pour cette menace 

OpenSUSE Leap 15.1 : nouveaux paquetages gd.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : gd 2.2.5-lp151.6.6.1

Slackware : nouveaux paquetages gd.
De nouveaux paquetages sont disponibles :
  Slackware 14.2 : gd 2.3.0-*-1_slack14.2

SUSE LE 12 : nouveaux paquetages gd.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP5 : gd 2.1.0-24.17.1
  SUSE LE 12 SP4 : gd 2.1.0-24.17.1
  SUSE LE 12 SP4 : gd 2.1.0-24.17.1

Ubuntu : nouveaux paquetages libgd3.
De nouveaux paquetages sont disponibles :
  Ubuntu 19.10 : libgd-tools 2.2.5-5.2ubuntu0.19.10.1, libgd3 2.2.5-5.2ubuntu0.19.10.1
  Ubuntu 18.04 LTS : libgd-tools 2.2.5-4ubuntu0.4, libgd3 2.2.5-4ubuntu0.4
  Ubuntu 16.04 LTS : libgd-tools 2.1.1-4ubuntu0.16.04.12, libgd3 2.1.1-4ubuntu0.16.04.12
  Ubuntu 14.04 ESM : libgd-tools 2.1.0-3ubuntu0.11+esm1, libgd3 2.1.0-3ubuntu0.11+esm1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une alerte cyber-sécurité. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information.