L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de glibc : buffer overflow via clntudp_call

Synthèse de la vulnérabilité 

Un attaquant peut provoquer un buffer overflow via clntudp_call de glibc, afin de mener un déni de service, et éventuellement d'exécuter du code.
Logiciels vulnérables : Debian, BIG-IP Hardware, TMOS, Fedora, Android OS, openSUSE, openSUSE Leap, Ubuntu.
Gravité de cette annonce : 1/4.
Date de création : 07/06/2016.
Références de cette vulnérabilité informatique : CERTFR-2016-AVI-273, CVE-2016-4429, DLA-2256-1, FEDORA-2016-b2dfb591cd, openSUSE-SU-2016:1527-1, openSUSE-SU-2016:1779-1, SOL17075474, USN-3239-1, USN-3239-2, USN-3239-3, USN-3759-1, USN-3759-2, VIGILANCE-VUL-19819.

Description de la vulnérabilité 

Un attaquant peut provoquer un buffer overflow via clntudp_call de glibc, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce cyber-sécurité concerne les logiciels ou systèmes comme Debian, BIG-IP Hardware, TMOS, Fedora, Android OS, openSUSE, openSUSE Leap, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin de faille est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de serveur intranet.

Un attaquant avec un niveau de compétence expert peut exploiter cette annonce de vulnérabilité.

Solutions pour cette menace 

Android OS : patchs 2017-12-01 et 2017-12-05.
Un patch est indiqué dans les sources d'information.

Debian 8 : nouveaux paquetages libtirpc.
De nouveaux paquetages sont disponibles :
  Debian 8 : libtirpc 0.2.5-1+deb8u3

F5 BIG-IP : solution pour glibc.
La solution est indiquée dans les sources d'information.

Fedora : nouveaux paquetages glibc.
De nouveaux paquetages sont disponibles :
  Fedora 23 : glibc 2.22-17.fc23

openSUSE : nouveaux paquetages glibc.
De nouveaux paquetages sont disponibles :
  openSUSE 13.2 : glibc 2.19-16.25.1
  openSUSE Leap 42.1 : glibc 2.19-22.1

Ubuntu : nouveaux paquetages libc6.
De nouveaux paquetages sont disponibles :
  Ubuntu 16.04 LTS : libc6 2.23-0ubuntu7
  Ubuntu 14.04 LTS : libc6 2.19-0ubuntu6.11
  Ubuntu 12.04 LTS : libc6 2.15-0ubuntu10.18

Ubuntu : nouveaux paquetages libtirpc.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.04 LTS : libtirpc 0.2.5-1.2ubuntu0.1
  Ubuntu 16.04 LTS : libtirpc 0.2.5-1ubuntu0.1
  Ubuntu 14.04 LTS : libtirpc 0.2.2-5ubuntu2.1
  Ubuntu 12.04 ESM : libtirpc 0.2.2-5ubuntu0.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une annonce de vulnérabilités de systèmes. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique.