L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de ibus : obtention d'information via D-Bus socket

Synthèse de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès aux données via D-Bus socket de ibus, afin d'obtenir des informations sensibles.
Systèmes impactés : Debian, Fedora, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette alerte : 1/4.
Date de création : 17/09/2019.
Références de cette alerte : CVE-2019-14822, DSA-4525-1, FEDORA-2019-5bf13218a5, FEDORA-2019-b577187ba8, openSUSE-SU-2019:2174-1, openSUSE-SU-2019:2199-1, SUSE-SU-2019:2387-1, SUSE-SU-2019:2388-1, SUSE-SU-2019:2389-1, SUSE-SU-2019:2427-1, USN-4134-1, USN-4134-2, USN-4134-3, VIGILANCE-VUL-30347.

Description de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès aux données via D-Bus socket de ibus, afin d'obtenir des informations sensibles.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cet avis de faille concerne les logiciels ou systèmes comme Debian, Fedora, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette annonce de menace informatique est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cette alerte de faille informatique.

Solutions pour cette menace 

Debian 9, 10 : nouveaux paquetages ibus.
De nouveaux paquetages sont disponibles :
  Debian 9 : ibus 1.5.14-3+deb9u2
  Debian 10 : ibus 1.5.19-4+deb10u1

Fedora 30 : nouveaux paquetages ibus.
De nouveaux paquetages sont disponibles :
  Fedora 30 : ibus 1.5.20-5.fc30
  Fedora 29 : ibus 1.5.19-17.fc29

openSUSE Leap 15.0 : nouveaux paquetages ibus.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : ibus 1.5.17-lp150.4.3.1
  openSUSE Leap 15.1 : ibus 1.5.19-lp151.2.3.1

SUSE LE : nouveaux paquetages ibus.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP1 : ibus 1.5.8-10.4.1
  SUSE LE 12 SP2 : ibus 1.5.13-15.11.2
  SUSE LE 12 SP3 : ibus 1.5.13-15.11.2
  SUSE LE 12 SP4 : ibus 1.5.13-15.11.2
  SUSE LE 15 RTM : ibus 1.5.17-5.3.1, python3-ibus 1.5.17-5.3.1
  SUSE LE 15 SP1 : ibus 1.5.19-8.3.1, python3-ibus 1.5.17-5.3.1

Ubuntu : nouveaux paquetages ibus.
De nouveaux paquetages sont disponibles :
  Ubuntu 19.10 : ibus 1.5.21-1~exp2ubuntu2.1
  Ubuntu 18.04 LTS : ibus 1.5.17-3ubuntu5.3
  Ubuntu 16.04 LTS : ibus 1.5.11-1ubuntu2.4
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des alertes de vulnérabilités applicatives. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.