L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.

alerte de faille 29531

jQuery jsTree : exécution de code via eval

Synthèse de la vulnérabilité

Un attaquant peut utiliser une vulnérabilité via eval() de jQuery jsTree, afin d'exécuter du code.
Gravité de cette alerte : 2/4.
Date création : 14/06/2019.
Références de cette alerte : 2133, FEDORA-2019-38abc6b897, FEDORA-2019-a171291a47, VIGILANCE-VUL-29531.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Un attaquant peut utiliser une vulnérabilité via eval() de jQuery jsTree, afin d'exécuter du code.
Bulletin Vigil@nce complet... (Essai gratuit)

Ce bulletin de menace concerne les logiciels ou systèmes comme Fedora, jQuery Core.

Notre équipe Vigil@nce a déterminé que la gravité de cet avis de faille informatique est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter ce bulletin sécurité.

Solutions pour cette menace

jQuery jsTree : version 3.3.8.
La version 3.3.8 est corrigée :
  https://github.com/vakata/jstree/

Fedora : nouveaux paquetages js-jquery-jstree.
De nouveaux paquetages sont disponibles :
  Fedora 29 : js-jquery-jstree 3.3.8-1.fc29
  Fedora 30 : js-jquery-jstree 3.3.8-1.fc30
Bulletin Vigil@nce complet... (Essai gratuit)

Service de veille sur les vulnérabilités informatiques

Vigil@nce fournit une alerte de vulnérabilités informatiques. L'équipe Vigil@nce surveille les vulnérabilités informatiques de systèmes et d'applications. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique.