L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de libEMF : multiples vulnérabilités

Synthèse de la vulnérabilité 

Un attaquant peut employer plusieurs vulnérabilités de libEMF.
Logiciels impactés : Fedora, openSUSE Leap, SLES.
Gravité de cette vulnérabilité informatique : 2/4.
Nombre de vulnérabilités dans ce bulletin : 4.
Date de création : 27/05/2020.
Références de cette annonce : CVE-2020-11863, CVE-2020-11864, CVE-2020-11865, CVE-2020-11866, FEDORA-2020-c696d8604b, openSUSE-SU-2020:0831-1, SUSE-SU-2020:1621-2, VIGILANCE-VUL-32344.

Description de la vulnérabilité 

Un attaquant peut employer plusieurs vulnérabilités de libEMF.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce cybersécurité concerne les logiciels ou systèmes comme Fedora, openSUSE Leap, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de cette alerte de menace est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Ce bulletin concerne 4 vulnérabilités.

Un attaquant avec un niveau de compétence expert peut exploiter cette faille cyber-sécurité.

Solutions pour cette menace 

Fedora 31 : nouveaux paquetages libEMF.
De nouveaux paquetages sont disponibles :
  Fedora 31 : libEMF 1.0.12-1.fc31

openSUSE Leap 15.1 : nouveaux paquetages libEMF.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : libEMF 1.0.7-lp151.3.3.1

SUSE LE 15 SP2 : nouveaux paquetages libEMF.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP2 : libEMF 1.0.7-3.3.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une veille de vulnérabilités applicatives. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités.