L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de libarchive : déni de service via RAR5

Synthèse de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale via RAR5 de libarchive, afin de mener un déni de service.
Systèmes impactés : Slackware.
Gravité de cette alerte : 2/4.
Date de création : 13/02/2020.
Références de cette alerte : SSA:2020-043-01, VIGILANCE-VUL-31595.

Description de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale via RAR5 de libarchive, afin de mener un déni de service.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce de faille informatique concerne les logiciels ou systèmes comme Slackware.

Notre équipe Vigil@nce a déterminé que la gravité de cette annonce de vulnérabilité informatique est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter ce bulletin de faille informatique.

Solutions pour cette menace 

Slackware : nouveaux paquetages libarchive.
De nouveaux paquetages sont disponibles :
  Slackware 14.1 : libarchive 3.4.2-*-1_slack14.1
  Slackware 14.2 : libarchive 3.4.2-*-1_slack14.2
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un patch de vulnérabilités logicielles. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique.