L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de libevent : trois vulnérabilités

Synthèse de la vulnérabilité 

Un attaquant peut employer plusieurs vulnérabilités de libevent.
Produits vulnérables : Debian, VNX Operating Environment, VNX Series, Fedora, Firefox, Thunderbird, openSUSE Leap, Oracle Fusion Middleware, Oracle Identity Management, Oracle OIT, Solaris, Tuxedo, WebLogic, pfSense, RHEL, Slackware, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette faille : 2/4.
Nombre de vulnérabilités dans ce bulletin : 6.
Date de création : 15/02/2017.
Références de ce bulletin : bulletinjul2018, CERTFR-2017-AVI-134, cpujul2017, CVE-2016-10195, CVE-2016-10196, CVE-2016-10197, CVE-2017-10195-ERROR, CVE-2017-10196-ERROR, CVE-2017-10197-ERROR, DLA-824-1, DSA-2020-030, DSA-3789-1, FEDORA-2017-31c64a0bbf, FEDORA-2017-82265ed89e, FEDORA-2017-87e23bcc34, MFSA-2017-10, MFSA-2017-11, MFSA-2017-12, MFSA-2017-13, openSUSE-SU-2018:0220-1, RHSA-2017:1201-01, SSA:2017-112-01, SUSE-SU-2017:1669-1, SUSE-SU-2017:2235-1, USN-3228-1, USN-3278-1, VIGILANCE-VUL-21846.

Description de la vulnérabilité 

Un attaquant peut employer plusieurs vulnérabilités de libevent.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Ce bulletin sécurité concerne les logiciels ou systèmes comme Debian, VNX Operating Environment, VNX Series, Fedora, Firefox, Thunderbird, openSUSE Leap, Oracle Fusion Middleware, Oracle Identity Management, Oracle OIT, Solaris, Tuxedo, WebLogic, pfSense, RHEL, Slackware, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cet avis cyber-sécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Ce bulletin concerne 6 vulnérabilités.

Un attaquant avec un niveau de compétence expert peut exploiter cette alerte de menace informatique.

Solutions pour cette menace 

Debian : nouveaux paquetages libevent.
De nouveaux paquetages sont disponibles :
  Debian 7 : libevent 2.0.19-stable-3+deb7u2
  Debian 8 : libevent 2.0.21-stable-2+deb8u1

Dell EMC VNXe3200 : version 3.1.11.10003441.
La version 3.1.11.10003441 est corrigée :
  https://www.dell.com/support/

Fedora 25 : nouveaux paquetages thunderbird.
De nouveaux paquetages sont disponibles :
  Fedora 25 : thunderbird 52.1.0-1.fc25

Fedora : nouveaux paquetages firefox.
De nouveaux paquetages sont disponibles :
  Fedora 24 : firefox 53.0-2.fc24
  Fedora 25 : firefox 53.0-2.fc25

Firefox : version 45.9.
La version 45.9 est corrigée :
  https://www.mozilla.org/en-US/firefox/new/

Firefox : version 52.1.
La version 52.1 est corrigée :
  https://www.mozilla.org/en-US/firefox/new/

Firefox : version 53.
La version 53 est corrigée :
  https://www.mozilla.org/en-US/firefox/new/

Mozilla Thunderbird : version 52.1.
La version 52.1 est corrigée :
  https://www.mozilla.org/en-US/thunderbird/all/

openSUSE Leap : nouveaux paquetages libevent.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : libevent 2_0-5-2.0.21-10.1
  openSUSE Leap 42.2 : libevent 2_0-5-2.0.21-7.3.1

Oracle Fusion Middleware : CPU de juillet 2017.
Un Critical Patch Update est disponible :
  https://support.oracle.com/rs?type=doc&id=2261562.1

Oracle Solaris : patch pour logiciels tiers de juillet 2018 v3.
Un patch est disponible :
  https://support.oracle.com/rs?type=doc&id=1448883.1

pfSense : version 2.3.4.
La version 2.3.4 est corrigée :
  https://www.pfsense.org/

RHEL : nouveaux paquetages thunderbird.
De nouveaux paquetages sont disponibles :
  RHEL 6 : thunderbird 52.1.0-1.el6_9
  RHEL 7 : thunderbird 52.1.0-1.el7_3

Slackware : nouveaux paquetages mozilla-firefox 45.9.
De nouveaux paquetages sont disponibles :
  Slackware 14.1 : mozilla-firefox 45.9.0esr-*-1_slack14.1

SUSE LE 11 : nouveaux paquetages MozillaFirefox (23/08/2017).
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP3 : MozillaFirefox 52.2.0esr-72.5.2, mozilla-nss 3.29.5-47.3.2
  SUSE LE 11 SP4 : MozillaFirefox 52.2.0esr-72.5.2, mozilla-nss 3.29.5-47.3.2

SUSE LE 12 : nouveaux paquetages MozillaFirefox (26/06/2017).
De nouveaux paquetages sont disponibles :
  SUSE LE 12 RTM : MozillaFirefox 52.2.0esr-108.3
  SUSE LE 12 SP1 : MozillaFirefox 52.2.0esr-108.3
  SUSE LE 12 SP2 : MozillaFirefox 52.2.0esr-108.3

Ubuntu : nouveaux paquetages libevent-2.0-5.
De nouveaux paquetages sont disponibles :
  Ubuntu 16.10 : libevent-2.0-5 2.0.21-stable-2ubuntu0.16.10.1
  Ubuntu 16.04 LTS : libevent-2.0-5 2.0.21-stable-2ubuntu0.16.04.1
  Ubuntu 14.04 LTS : libevent-2.0-5 2.0.21-stable-1ubuntu1.14.04.2
  Ubuntu 12.04 LTS : libevent-2.0-5 2.0.16-stable-1ubuntu0.2

Ubuntu : nouveaux paquetages thunderbird.
De nouveaux paquetages sont disponibles :
  Ubuntu 17.04 : thunderbird 1:52.1.1+build1-0ubuntu0.17.04.1
  Ubuntu 16.10 : thunderbird 1:52.1.1+build1-0ubuntu0.16.10.1
  Ubuntu 16.04 LTS : thunderbird 1:52.1.1+build1-0ubuntu0.16.04.1
  Ubuntu 14.04 LTS : thunderbird 1:52.1.1+build1-0ubuntu0.14.04.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une base cybersécurité. L'équipe Vigil@nce surveille les vulnérabilités informatiques de systèmes et d'applications.