L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de libexif : obtention d'information via exif_data_save_data_entry

Synthèse de la vulnérabilité 

Un attaquant local peut lire un fragment de la mémoire via exif_data_save_data_entry() de libexif, afin d'obtenir des informations sensibles.
Systèmes vulnérables : Debian, Android OS, openSUSE Leap, Slackware, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette menace : 1/4.
Date de création : 18/05/2020.
Références de cette faille : CVE-2020-0093, DLA-2214-1, openSUSE-SU-2020:0793-1, SSA:2020-140-02, SUSE-SU-2020:1534-1, SUSE-SU-2020:1553-2, USN-4396-1, VIGILANCE-VUL-32282.

Description de la vulnérabilité 

Un attaquant local peut lire un fragment de la mémoire via exif_data_save_data_entry() de libexif, afin d'obtenir des informations sensibles.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette vulnérabilité concerne les logiciels ou systèmes comme Debian, Android OS, openSUSE Leap, Slackware, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cet avis de vulnérabilité informatique est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cette alerte cyber-sécurité.

Solutions pour cette menace 

Debian 8 : nouveaux paquetages libexif (18/05/2020).
De nouveaux paquetages sont disponibles :
  Debian 8 : libexif 0.6.21-2+deb8u2

Google Android/Pixel : patch pour mai 2020.
Un patch est indiqué dans les sources d'information.

openSUSE Leap 15.1 : nouveaux paquetages libexif (11/06/2020).
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : libexif 0.6.22-lp151.4.6.1

Slackware : nouveaux paquetages libexif.
De nouveaux paquetages sont disponibles :
  Slackware 14.0 : libexif 0.6.22-*-1_slack14.0
  Slackware 14.1 : libexif 0.6.22-*-1_slack14.1
  Slackware 14.2 : libexif 0.6.22-*-1_slack14.2

SUSE LE 12 : nouveaux paquetages libexif (04/06/2020).
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP1 : libexif 0.6.22-8.9.1
  SUSE LE 12 SP2 : libexif 0.6.22-8.9.1
  SUSE LE 12 SP3 : libexif 0.6.22-8.9.1
  SUSE LE 12 SP4 : libexif 0.6.22-8.9.1
  SUSE LE 12 SP5 : libexif 0.6.22-8.9.1

SUSE LE 15 SP1-2 : nouveaux paquetages libexif.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : libexif 0.6.22-5.6.1
  SUSE LE 15 SP2 : libexif 0.6.22-5.6.1

Ubuntu : nouveaux paquetages libexif.
De nouveaux paquetages sont disponibles :
  Ubuntu 20.04 LTS : libexif12 0.6.21-6ubuntu0.3
  Ubuntu 19.10 : libexif12 0.6.21-5.1ubuntu0.5
  Ubuntu 18.04 LTS : libexif12 0.6.21-4ubuntu0.5
  Ubuntu 16.04 LTS : libexif12 0.6.21-2ubuntu0.5
  Ubuntu 14.04 ESM : libexif12 0.6.21-1ubuntu1+esm5
  Ubuntu 12.04 ESM : libexif12 0.6.20-2ubuntu0.6
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une alerte de vulnérabilités logicielles. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.