L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de libgxps : lecture de mémoire hors plage prévue via ft_font_face_hash

Synthèse de la vulnérabilité 

Un attaquant peut forcer la lecture à une adresse invalide via ft_font_face_hash() de libgxps, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Produits impactés : Fedora, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES.
Gravité de ce bulletin : 2/4.
Date de création : 14/05/2018.
Références de cette menace : CVE-2018-10733, FEDORA-2018-078b082cbe, FEDORA-2018-46f3f13c68, openSUSE-SU-2019:1120-1, RHSA-2018:3140-01, SUSE-SU-2019:0720-1, SUSE-SU-2020:1687-1, VIGILANCE-VUL-26121.

Description de la vulnérabilité 

Un attaquant peut forcer la lecture à une adresse invalide via ft_font_face_hash() de libgxps, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce cybersécurité concerne les logiciels ou systèmes comme Fedora, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de cette alerte de menace est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter cette faille cyber-sécurité.

Solutions pour cette menace 

Fedora 27 : nouveaux paquetages libgxps.
De nouveaux paquetages sont disponibles :
  Fedora 27 : libgxps 0.3.0-4.fc27

Fedora 28 : nouveaux paquetages libgxps.
De nouveaux paquetages sont disponibles :
  Fedora 28 : libgxps 0.3.0-4.fc28

openSUSE Leap 15.0 : nouveaux paquetages libgxps.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : libgxps 0.3.0-lp150.3.3.2

RHEL 7 : nouveaux paquetages gnome.
De nouveaux paquetages sont disponibles, comme indiqué dans les sources d'informations.

SUSE LE 12 SP4-5 : nouveaux paquetages libgxps.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP4 : libgxps 0.2.2-10.3.5
  SUSE LE 12 SP5 : libgxps 0.2.2-10.3.5

SUSE LE 15 : nouveaux paquetages libgxps.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : libgxps 0.3.0-4.3.29
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un correctif de vulnérabilité de réseau. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information.