L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de libmaxminddb : lecture de mémoire hors plage prévue via dump_entry_data_list

Synthèse de la vulnérabilité 

Un attaquant peut forcer la lecture à une adresse invalide via dump_entry_data_list() de libmaxminddb, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Logiciels vulnérables : Debian, Fedora, Ubuntu.
Gravité de cette annonce : 2/4.
Date de création : 10/11/2020.
Références de cette vulnérabilité informatique : CVE-2020-28241, DLA-2445-1, FEDORA-2020-1fb1785fa1, FEDORA-2020-8a8f8b244f, USN-4631-1, VIGILANCE-VUL-33871.

Description de la vulnérabilité 

Un attaquant peut forcer la lecture à une adresse invalide via dump_entry_data_list() de libmaxminddb, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette faille cyber-sécurité concerne les logiciels ou systèmes comme Debian, Fedora, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette faille cybersécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter cette menace.

Solutions pour cette menace 

Debian 9 : nouveaux paquetages libmaxminddb.
De nouveaux paquetages sont disponibles :
  Debian 9 : libmaxminddb 1.2.0-1+deb9u1

Fedora 32-33 : nouveaux paquetages libmaxminddb.
De nouveaux paquetages sont disponibles :
  Fedora 32 : libmaxminddb 1.4.3-1.fc32
  Fedora 33 : libmaxminddb 1.4.3-1.fc33

Ubuntu : nouveaux paquetages libmaxminddb.
De nouveaux paquetages sont disponibles :
  Ubuntu 20.10 : libmaxminddb0 1.4.2-0ubuntu1.20.10.1
  Ubuntu 20.04 LTS : libmaxminddb0 1.4.2-0ubuntu1.20.04.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une base de vulnérabilité informatique. L'équipe Vigil@nce surveille les vulnérabilités informatiques de systèmes et d'applications.