L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de libslirp : lecture de mémoire hors plage prévue via icmp6_send_echoreply

Synthèse de la vulnérabilité 

Un attaquant peut forcer la lecture à une adresse invalide via icmp6_send_echoreply() de libslirp, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Produits vulnérables : Debian, openSUSE Leap, QEMU, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu, Unix (plateforme) ~ non exhaustif.
Gravité de cette faille : 2/4.
Date de création : 20/07/2020.
Références de ce bulletin : CVE-2020-10756, DLA-2288-1, DSA-4728-1, openSUSE-SU-2020:0987-1, openSUSE-SU-2020:0994-1, RHSA-2020:3586-01, RHSA-2020:4059-01, RHSA-2020:4694-01, SUSE-SU-2021:1829-1, SUSE-SU-2021:1837-1, SUSE-SU-2021:1893-1, SUSE-SU-2021:1894-1, SUSE-SU-2021:1895-1, SUSE-SU-2021:1918-1, SUSE-SU-2021:1947-1, USN-4437-1, USN-4467-1, USN-4467-3, VIGILANCE-VUL-32868, ZDI-20-1005.

Description de la vulnérabilité 

Un attaquant peut forcer la lecture à une adresse invalide via icmp6_send_echoreply() de libslirp, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Ce bulletin cybersécurité concerne les logiciels ou systèmes comme Debian, openSUSE Leap, QEMU, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu, Unix (plateforme) ~ non exhaustif.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin sécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de client intranet.

Un attaquant avec un niveau de compétence expert peut exploiter cette menace informatique.

Solutions pour cette menace 

libslirp : patch pour icmp6_send_echoreply.
Un patch est indiqué dans les sources d'information.

Debian 10 : nouveaux paquetages qemu.
De nouveaux paquetages sont disponibles :
  Debian 10 : qemu 1:3.1+dfsg-8+deb10u6

Debian 9 : nouveaux paquetages qemu.
De nouveaux paquetages sont disponibles :
  Debian 9 : qemu 1:2.8+dfsg-6+deb9u10

openSUSE Leap 15.1 : nouveaux paquetages slirp4netns.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : slirp4netns 0.4.7-lp151.2.12.1

openSUSE Leap 15.2 : nouveaux paquetages slirp4netns.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.2 : slirp4netns 0.4.7-lp152.2.3.1

RHEL 8.2 : nouveau module virt-8.2.
Le module suivant est mis à jour :
  RHEL 8.2 Module : virt:8.2

RHEL 8 : nouveau module container-tools-rhel8.
Le module suivant est mis à jour :
  RHEL 8 Module : container-tools:rhel8

RHEL 8 : nouveau module virt-rhel.
Le module suivant est mis à jour :
  RHEL 8 Module : virt:rhel

SUSE LE 12 SP2 : nouveaux paquetages qemu (02/06/2021).
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP2 : qemu 2.6.2-41.65.1

SUSE LE 12 SP3 : nouveaux paquetages qemu (08/06/2021).
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP3 : qemu 2.9.1-6.50.1

SUSE LE 12 SP4 : nouveaux paquetages qemu (10/06/2021).
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP4 : qemu 2.11.2-5.32.1

SUSE LE 12 SP5 : nouveaux paquetages qemu (02/06/2021).
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP5 : qemu 3.1.1.1-51.1

SUSE LE 15 RTM : nouveaux paquetages qemu (08/06/2021).
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : qemu 2.11.2-9.46.1

SUSE LE 15 SP1 : nouveaux paquetages qemu (09/06/2021).
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : qemu 3.1.1.1-9.27.2

SUSE LE 15 SP2 : nouveaux paquetages qemu (08/06/2021).
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP2 : qemu 4.2.1-11.19.2

Ubuntu : nouveaux paquetages libslirp.
De nouveaux paquetages sont disponibles :
  Ubuntu 20.04 LTS : libslirp0 4.1.0-2ubuntu2.1

Ubuntu : nouveaux paquetages qemu.
De nouveaux paquetages sont disponibles :
  Ubuntu 20.10 : qemu 1:5.0-5ubuntu9.6
  Ubuntu 20.04 LTS : qemu 1:4.2-3ubuntu6.14
  Ubuntu 18.04 LTS : qemu 1:2.11+dfsg-1ubuntu7.36
  Ubuntu 16.04 LTS : qemu 1:2.5+dfsg-5ubuntu10.51
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un patch de vulnérabilité de système. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.