L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de libu2f-host : obtention d'information via devs.c

Synthèse de la vulnérabilité 

Un attaquant local peut lire un fragment de la mémoire via devs.c de libu2f-host, afin d'obtenir des informations sensibles.
Produits impactés : Fedora, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.
Gravité de ce bulletin : 1/4.
Date de création : 20/05/2019.
Références de cette menace : CVE-2019-9578, FEDORA-2019-4d83e78ad8, openSUSE-SU-2019:1708-1, openSUSE-SU-2019:1725-1, openSUSE-SU-2021:0799-1, SUSE-SU-2019:1749-1, SUSE-SU-2019:1750-1, SUSE-SU-2021:1755-1, VIGILANCE-VUL-29355.

Description de la vulnérabilité 

Un attaquant local peut lire un fragment de la mémoire via devs.c de libu2f-host, afin d'obtenir des informations sensibles.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce cybersécurité concerne les logiciels ou systèmes comme Fedora, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de cette alerte de menace est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cette faille cyber-sécurité.

Solutions pour cette menace 

Fedora : nouveaux paquetages libu2f-host.
De nouveaux paquetages sont disponibles :
  Fedora 29 : libu2f-host 1.1.8-1.fc29

openSUSE Leap 15.0 : nouveaux paquetages libu2f-host.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : libu2f-host 1.1.6-lp150.10.1

openSUSE Leap 15.1 : nouveaux paquetages libu2f-host.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : libu2f-host 1.1.6-lp151.2.6.1

openSUSE Leap 15.2 : nouveaux paquetages libu2f-host.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.2 : libu2f-host 1.1.10-lp152.4.3.1

SUSE LE 12 SP4 : nouveaux paquetages libu2f-host.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP4 : libu2f-host 1.1.6-3.5.1

SUSE LE 15 : nouveaux paquetages libu2f-host.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : libu2f-host 1.1.6-3.6.1
  SUSE LE 15 SP1 : libu2f-host 1.1.6-3.6.1

SUSE LE 15 SP2-3 : nouveaux paquetages libu2f-host.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP2 : libu2f-host 1.1.10-3.9.1
  SUSE LE 15 SP3 : libu2f-host 1.1.10-3.9.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des annonces de vulnérabilités applicatives. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique.