L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de libvirt : exécution de code via virDomainSaveImageGetXMLDesc

Synthèse de la vulnérabilité 

Un attaquant peut utiliser une vulnérabilité via virDomainSaveImageGetXMLDesc de libvirt, afin d'exécuter du code.
Produits vulnérables : Debian, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette faille : 2/4.
Date de création : 21/06/2019.
Références de ce bulletin : CVE-2019-10161, DLA-1832-1, DSA-4469-1, openSUSE-SU-2019:1672-1, openSUSE-SU-2019:1753-1, RHSA-2019:1578-01, RHSA-2019:1579-01, RHSA-2019:1580-01, SUSE-SU-2019:14097-1, SUSE-SU-2019:14100-1, SUSE-SU-2019:1599-1, SUSE-SU-2019:1637-1, SUSE-SU-2019:1643-1, SUSE-SU-2019:1686-1, SUSE-SU-2019:1690-1, SUSE-SU-2019:2105-1, SUSE-SU-2019:2227-1, SUSE-SU-2019:2227-2, USN-4047-1, USN-4047-2, VIGILANCE-VUL-29592.

Description de la vulnérabilité 

Un attaquant peut utiliser une vulnérabilité via virDomainSaveImageGetXMLDesc de libvirt, afin d'exécuter du code.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Ce bulletin de vulnérabilité concerne les logiciels ou systèmes comme Debian, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette alerte cyber-sécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de compte utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cette annonce cybersécurité.

Solutions pour cette menace 

Debian 8 : nouveaux paquetages libvirt.
De nouveaux paquetages sont disponibles :
  Debian 8 : libvirt 1.2.9-9+deb8u7

Debian 9 : nouveaux paquetages libvirt.
De nouveaux paquetages sont disponibles :
  Debian 9 : libvirt 3.0.0-4+deb9u4

openSUSE Leap 15.0 : nouveaux paquetages libvirt.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : libvirt 4.0.0-lp150.7.18.2

openSUSE Leap 15.1 : nouveaux paquetages libvirt.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : libvirt 5.1.0-lp151.7.3.1

RHEL 6.10 : nouveaux paquetages libvirt.
De nouveaux paquetages sont disponibles :
  RHEL 6 : libvirt 0.10.2-64.el6_10.2

RHEL 7.6 : nouveaux paquetages libvirt.
De nouveaux paquetages sont disponibles :
  RHEL 7 : libvirt 4.5.0-10.el7_6.12

RHEL 8 : nouveau module virt-rhel.
Le module suivant est mis à jour :
  RHEL 8 Module : virt:rhel

SUSE LE 11 SP3 : nouveaux paquetages libvirt.
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP3 : libvirt 1.0.5.9-21.20.1

SUSE LE 11 SP4 : nouveaux paquetages libvirt.
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP4 : libvirt 1.2.5-23.20.1

SUSE LE 12 RTM : nouveaux paquetages libvirt.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 RTM : libvirt 1.2.5-27.19.1

SUSE LE 12 SP1 : nouveaux paquetages libvirt.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP1 : libvirt 1.2.18.4-22.13.1

SUSE LE 12 SP2 : nouveaux paquetages libvirt.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP2 : libvirt 2.0.0-27.61.1

SUSE LE 12 SP3 : nouveaux paquetages libvirt (12/09/2019).
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP3 : libvirt 3.3.0-5.40.1

SUSE LE 12 SP3 : nouveaux paquetages libvirt (28/08/2019).
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP3 : libvirt 3.3.0-5.40.1

SUSE LE 12 SP4 : nouveaux paquetages libvirt.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP4 : libvirt 4.0.0-8.15.2

SUSE LE 15 RTM : nouveaux paquetages libvirt.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : libvirt 4.0.0-9.27.1

SUSE LE 15 SP1 : nouveaux paquetages libvirt.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : libvirt 5.1.0-8.6.1

Ubuntu 14.04 : nouveaux paquetages libvirt.
De nouveaux paquetages sont disponibles :
  Ubuntu 14.04 ESM : libvirt 1.2.2-0ubuntu13.1.28+esm1

Ubuntu : nouveaux paquetages libvirt.
De nouveaux paquetages sont disponibles :
  Ubuntu 19.04 : libvirt 5.0.0-1ubuntu2.4
  Ubuntu 18.10 : libvirt 4.6.0-2ubuntu3.8
  Ubuntu 18.04 LTS : libvirt 4.0.0-1ubuntu8.12
  Ubuntu 16.04 LTS : libvirt 1.3.1-1ubuntu10.27
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des alertes de vulnérabilités logicielles. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.