L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de libvirt : utilisation de mémoire libérée via qemuAgentGetInterfaces

Synthèse de la vulnérabilité 

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée via qemuAgentGetInterfaces() de libvirt, afin de mener un déni de service, et éventuellement d'exécuter du code.
Systèmes vulnérables : Debian, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES.
Gravité de cette menace : 2/4.
Date de création : 02/10/2020.
Références de cette faille : CVE-2020-25637, DLA-2395-1, openSUSE-SU-2020:1777-1, openSUSE-SU-2020:1778-1, RHSA-2020:5040-01, RHSA-2020:5111-01, SUSE-SU-2020:2969-1, SUSE-SU-2020:2970-1, SUSE-SU-2020:3037-1, SUSE-SU-2020:3038-1, SUSE-SU-2020:3039-1, SUSE-SU-2020:3095-1, SUSE-SU-2020:3143-1, VIGILANCE-VUL-33476.

Description de la vulnérabilité 

Un attaquant peut provoquer l'utilisation d'une zone mémoire libérée via qemuAgentGetInterfaces() de libvirt, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce de menace concerne les logiciels ou systèmes comme Debian, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de cette faille cyber-sécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cette alerte de vulnérabilité.

Solutions pour cette menace 

Debian 9 : nouveaux paquetages libvirt.
De nouveaux paquetages sont disponibles :
  Debian 9 : libvirt 3.0.0-4+deb9u5

openSUSE Leap 15 : nouveaux paquetages libvirt.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : libvirt 5.1.0-lp151.7.10.1
  openSUSE Leap 15.2 : libvirt 6.0.0-lp152.9.6.2

RHEL 7.9 : nouveaux paquetages libvirt.
De nouveaux paquetages sont disponibles :
  RHEL 7.9 : libvirt 4.5.0-36.el7_9.3

RHEL 8 : nouveau module virt-8.2.
Le module suivant est mis à jour :
  RHEL 8 Module : virt:8.2

SUSE LE 12 SP2 : nouveaux paquetages libvirt.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP2 : libvirt 2.0.0-27.64.1

SUSE LE 12 SP3 : nouveaux paquetages libvirt.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP3 : libvirt 3.3.0-5.46.1

SUSE LE 12 SP4 : nouveaux paquetages libvirt.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP4 : libvirt 4.0.0-8.23.1

SUSE LE 12 SP5 : nouveaux paquetages libvirt.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP5 : libvirt 5.1.0-13.19.1

SUSE LE 15 RTM : nouveaux paquetages libvirt.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : libvirt 4.0.0-9.35.1

SUSE LE 15 SP1 : nouveaux paquetages libvirt.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : libvirt 5.1.0-8.24.1

SUSE LE 15 SP2 : nouveaux paquetages libvirt.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP2 : libvirt 6.0.0-13.8.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un correctif de vulnérabilités applicatives. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique.