L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de libwmf : buffer overflow de meta_pen_create

Synthèse de la vulnérabilité 

Un attaquant peut provoquer un buffer overflow dans meta_pen_create de libwmf, afin de mener un déni de service, et éventuellement d'exécuter du code.
Systèmes impactés : Debian, Fedora, openSUSE, RHEL, Slackware, Ubuntu.
Gravité de cette alerte : 2/4.
Date de création : 15/07/2015.
Références de cette alerte : CVE-2015-4695, DSA-3302-1, FEDORA-2015-10601, FEDORA-2015-10627, openSUSE-SU-2015:1212-1, RHSA-2015:1917-01, SSA:2018-120-01, USN-2670-1, VIGILANCE-VUL-17381.

Description de la vulnérabilité 

Un attaquant peut provoquer un buffer overflow dans meta_pen_create de libwmf, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette alerte sécurité concerne les logiciels ou systèmes comme Debian, Fedora, openSUSE, RHEL, Slackware, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin cybersécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter cet avis de vulnérabilité informatique.

Solutions pour cette menace 

Debian : nouveaux paquetages libwmf.
De nouveaux paquetages sont disponibles :
  Debian 8 : libwmf 0.2.8.4-10.3+deb8u1
  Debian 7 : libwmf 0.2.8.4-10.3+deb7u1

Fedora : nouveaux paquetages libwmf.
De nouveaux paquetages sont disponibles :
  Fedora 21 : libwmf 0.2.8.4-45.fc21
  Fedora 22 : libwmf 0.2.8.4-45.fc22

openSUSE 13 : nouveaux paquetages libwmf.
De nouveaux paquetages sont disponibles :
  openSUSE 13.2 : libwmf 0_2-7-0.2.8.4-239.7.1
  openSUSE 13.1 : libwmf 0_2-7-0.2.8.4-234.7.1

RHEL : nouveaux paquetages libwmf.
De nouveaux paquetages sont disponibles :
  RHEL 6 : libwmf 0.2.8.4-25.el6_7
  RHEL 7 : libwmf 0.2.8.4-41.el7_1

Slackware : nouveaux paquetages libwmf.
De nouveaux paquetages sont disponibles :
  Slackware 13.0 : libwmf 0.2.8.4-*-5_slack13.0
  Slackware 13.1 : libwmf 0.2.8.4-*-6_slack13.1
  Slackware 13.37 : libwmf 0.2.8.4-*-6_slack13.37
  Slackware 14.0 : libwmf 0.2.8.4-*-6_slack14.0
  Slackware 14.1 : libwmf 0.2.8.4-*-6_slack14.1
  Slackware 14.2 : libwmf 0.2.8.4-*-7_slack14.1

Ubuntu : nouveaux paquetages libwmf.
De nouveaux paquetages sont disponibles :
  Ubuntu 15.04 : libwmf0.2-7 0.2.8.4-10.3ubuntu1.15.04.1
  Ubuntu 14.10 : libwmf0.2-7 0.2.8.4-10.3ubuntu1.14.10.1
  Ubuntu 14.04 LTS : libwmf0.2-7 0.2.8.4-10.3ubuntu1.14.04.1
  Ubuntu 12.04 LTS : libwmf0.2-7 0.2.8.4-10ubuntu1.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une base de vulnérabilité informatique. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.