L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de libwpd : lecture de mémoire hors plage prévue via WPXTableList

Synthèse de la vulnérabilité 

Un attaquant peut forcer la lecture à une adresse invalide via WPXTableList de libwpd, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Produits vulnérables : Fedora, LibreOffice, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.
Gravité de cette faille : 2/4.
Date de création : 11/09/2017.
Références de ce bulletin : 112269, CVE-2017-14226, FEDORA-2017-63ff51c0dc, FEDORA-2017-6e66393536, openSUSE-SU-2017:2943-1, SUSE-SU-2017:2931-1, VIGILANCE-VUL-23796.

Description de la vulnérabilité 

Un attaquant peut forcer la lecture à une adresse invalide via WPXTableList de libwpd, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce de vulnérabilité concerne les logiciels ou systèmes comme Fedora, LibreOffice, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de cette annonce de faille est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter cette annonce de faille informatique.

Solutions pour cette menace 

LibreOffice : version 5.3.7.
La version 5.3.7 est corrigée :
  https://www.libreoffice.org/download/

LibreOffice : patch pour libwpd WPXTableList.
Un patch est indiqué dans les sources d'information.

Fedora : nouveaux paquetages libwpd.
De nouveaux paquetages sont disponibles :
  Fedora 25 : libwpd 0.10.2-1.fc25
  Fedora 26 : libwpd 0.10.2-1.fc26

openSUSE Leap : nouveaux paquetages libwpd.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.2 : libwpd 0_10-10-0.10.2-5.3.1
  openSUSE Leap 42.3 : libwpd 0_10-10-0.10.2-8.1

SUSE LE 12 : nouveaux paquetages libwpd.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP2 : libwpd 0_10-10-0.10.2-2.4.1
  SUSE LE 12 SP3 : libwpd 0_10-10-0.10.2-2.4.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une veille de vulnérabilités informatiques. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique.