L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de libxfont : lecture de mémoire hors plage prévue via PCF

Synthèse de la vulnérabilité 

Un attaquant peut forcer la lecture à une adresse invalide via PCF de libxfont, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Systèmes impactés : Debian, Fedora, NetBSD, openSUSE Leap, Ubuntu, Unix (plateforme) ~ non exhaustif, XOrg Bundle ~ non exhaustif.
Gravité de cette alerte : 2/4.
Date de création : 09/10/2017.
Références de cette alerte : CVE-2017-13722, DLA-1126-1, DSA-3995-1, FEDORA-2017-2783ef2c63, FEDORA-2017-b7c4334524, FEDORA-2017-f44afd1f34, openSUSE-SU-2017:3256-1, openSUSE-SU-2018:0343-1, USN-3442-1, VIGILANCE-VUL-24047.

Description de la vulnérabilité 

Un attaquant peut forcer la lecture à une adresse invalide via PCF de libxfont, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette menace cyber-sécurité concerne les logiciels ou systèmes comme Debian, Fedora, NetBSD, openSUSE Leap, Ubuntu, Unix (plateforme) ~ non exhaustif, XOrg Bundle ~ non exhaustif.

Notre équipe Vigil@nce a déterminé que la gravité de cette vulnérabilité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter ce bulletin de vulnérabilité.

Solutions pour cette menace 

libXfont2 : version 2.0.2.
La version 2.0.2 est corrigée :
  https://xorg.freedesktop.org/archive/individual/lib/libXfont2-2.0.2.tar.bz2

libXfont : version 1.5.3.
La version 1.5.3 est corrigée :
  https://xorg.freedesktop.org/archive/individual/lib/libXfont-1.5.3.tar.bz2

Debian : nouveaux paquetages libxfont.
De nouveaux paquetages sont disponibles :
  Debian 7 : libxfont 1:1.4.5-5+deb7u1
  Debian 8 : libxfont 1:1.5.1-1+deb8u1
  Debian 9 : libxfont 1:2.0.1-3+deb9u1

Fedora 26 : nouveaux paquetages libXfont2.
De nouveaux paquetages sont disponibles :
  Fedora 26 : libXfont2 2.0.2-1.fc26

Fedora : nouveaux paquetages libXfont.
De nouveaux paquetages sont disponibles :
  Fedora 25 : libXfont 1.5.2-5.fc25
  Fedora 26 : libXfont 1.5.2-5.fc26

NetBSD : version 7.1.1.
La version 7.1.1 est corrigée :
  http://www.NetBSD.org/mirrors/

openSUSE Leap : nouveaux paquetages libXfont.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.2 : libXfont 1.5.1-9.3.1
  openSUSE Leap 42.3 : libXfont1 1.5.1-13.1

Ubuntu : nouveaux paquetages libxfont.
De nouveaux paquetages sont disponibles :
  Ubuntu 17.04 : libxfont1 1:1.5.2-4ubuntu0.1, libxfont2 1:2.0.1-3ubuntu0.1
  Ubuntu 16.04 LTS : libxfont1 1:1.5.1-1ubuntu0.16.04.3, libxfont2 1:2.0.1-3~ubuntu16.04.2
  Ubuntu 14.04 LTS : libxfont1 1:1.4.7-1ubuntu0.3
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des alertes de sécurité informatique. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique.