L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de mcabber : obtention d'information via Roster Push

Synthèse de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès aux données via Roster Push de mcabber, afin d'obtenir des informations sensibles.
Produits vulnérables : Debian, Fedora, openSUSE Leap, Slackware, Ubuntu.
Gravité de cette faille : 2/4.
Date de création : 28/11/2016.
Références de ce bulletin : CVE-2016-9928, DLA-2260-1, DLA-724-1, FEDORA-2016-30f68ec06b, FEDORA-2016-7da97a3914, FEDORA-2016-e865601498, openSUSE-SU-2017:0259-1, SSA:2016-347-02, USN-4506-1, VIGILANCE-VUL-21210.

Description de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès aux données via Roster Push de mcabber, afin d'obtenir des informations sensibles.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce de vulnérabilité informatique concerne les logiciels ou systèmes comme Debian, Fedora, openSUSE Leap, Slackware, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin de vulnérabilité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter cette vulnérabilité informatique.

Solutions pour cette menace 

Debian 7 : nouveaux paquetages mcabber.
De nouveaux paquetages sont disponibles :
  Debian 7 : mcabber 0.10.1-3+deb7u1

Debian 8 : nouveaux paquetages mcabber.
De nouveaux paquetages sont disponibles :
  Debian 8 : mcabber 0.10.2-1+deb8u1

Fedora : nouveaux paquetages mcabber.
De nouveaux paquetages sont disponibles :
  Fedora 23 : mcabber 1.0.4-1.fc23
  Fedora 24 : mcabber 1.0.4-1.fc24
  Fedora 25 : mcabber 1.0.4-1.fc25

openSUSE Leap 42.2 : nouveaux paquetages python3-sleekxmpp.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.2 : python3-sleekxmpp 1.3.1-3.1

Slackware : nouveaux paquetages mcabber.
De nouveaux paquetages sont disponibles :
  Slackware 14.0 : mcabber 1.0.4-*-1_slack14.0
  Slackware 14.1 : mcabber 1.0.4-*-1_slack14.1
  Slackware 14.2 : mcabber 1.0.4-*-1_slack14.2

Ubuntu 16.04 : nouveaux paquetages mcabber.
De nouveaux paquetages sont disponibles :
  Ubuntu 16.04 LTS : mcabber 0.10.2-1+deb8u1build0.16.04.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des avis de vulnérabilité de logiciel. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités.