L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de newsbeuter : exécution de code via Media Enclosure

Synthèse de la vulnérabilité 

Un attaquant peut utiliser une vulnérabilité via Media Enclosure de newsbeuter, afin d'exécuter du code.
Systèmes vulnérables : Debian, openSUSE Leap, Ubuntu.
Gravité de cette menace : 2/4.
Date de création : 19/09/2017.
Références de cette faille : CVE-2017-14500, DLA-1104-1, DSA-3977-1, openSUSE-SU-2018:0229-1, USN-4585-1, VIGILANCE-VUL-23864.

Description de la vulnérabilité 

Un attaquant peut utiliser une vulnérabilité via Media Enclosure de newsbeuter, afin d'exécuter du code.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette vulnérabilité informatique concerne les logiciels ou systèmes comme Debian, openSUSE Leap, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette annonce cybersécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de serveur internet.

Un attaquant avec un niveau de compétence expert peut exploiter cette annonce de menace.

Solutions pour cette menace 

Debian : nouveaux paquetages newsbeuter.
De nouveaux paquetages sont disponibles :
  Debian 7 : newsbeuter 2.5-2+deb7u3
  Debian 8 : newsbeuter 2.8-2+deb8u2
  Debian 9 : newsbeuter 2.9-5+deb9u2

openSUSE Leap : nouveaux paquetages newsbeuter.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : newsbeuter 2.9-8.1
  openSUSE Leap 42.2 : newsbeuter 2.9-2.6.1

Ubuntu 16.04 : nouveaux paquetages newsbeuter.
De nouveaux paquetages sont disponibles :
  Ubuntu 16.04 LTS : newsbeuter 2.9-3ubuntu0.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un correctif de vulnérabilités logicielles. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information.