L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de nmap : déni de service

Synthèse de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale de nmap, afin de mener un déni de service.
Systèmes vulnérables : openSUSE Leap, Solaris, SUSE Linux Enterprise Desktop, SLES.
Gravité de cette menace : 2/4.
Date de création : 14/05/2019.
Références de cette faille : bulletinoct2018, CVE-2018-15173, openSUSE-SU-2019:1392-1, openSUSE-SU-2019:1462-1, openSUSE-SU-2019:2198-1, openSUSE-SU-2019:2200-1, SUSE-SU-2019:1286-1, SUSE-SU-2019:1290-1, SUSE-SU-2019:1290-2, SUSE-SU-2019:2425-1, SUSE-SU-2019:2426-1, VIGILANCE-VUL-29282.

Description de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale de nmap, afin de mener un déni de service.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cet avis cybersécurité concerne les logiciels ou systèmes comme openSUSE Leap, Solaris, SUSE Linux Enterprise Desktop, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de cet avis sécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de serveur internet.

Un attaquant avec un niveau de compétence expert peut exploiter cette menace cyber-sécurité.

Solutions pour cette menace 

openSUSE Leap 15 : nouveaux paquetages nmap.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : nmap 7.70-lp150.2.9.1
  openSUSE Leap 15.1 : nmap 7.70-lp151.3.9.1
Ces paquets remplacent ceux de VIGILANCE-SOL-65668 pour corriger une régression.

openSUSE Leap : nouveaux paquetages nmap.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : nmap 6.47-13.3.1
  openSUSE Leap 15.1 : nmap 7.70-lp151.3.3.1
  openSUSE Leap 15.0 : nmap 7.70-lp150.2.3.1

Oracle Solaris : patch pour logiciels tiers de octobre 2018 v2.
Un patch est disponible :
  https://support.oracle.com/rs?type=doc&id=1448883.1

SUSE LE 15, 12 SP4 : nouveaux paquetages nmap.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : nmap 7.70-3.12.1
  SUSE LE 15 RTM : nmap 7.70-3.12.1
  SUSE LE 12 SP4 : nmap 6.46-3.6.1

SUSE LE 15 SP1 : nouveaux paquetages nmap.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : nmap 7.70-3.5.1

SUSE LE : nouveaux paquetages nmap.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP4 : nmap 6.46-3.3.1
  SUSE LE 12 SP3 : nmap 6.46-3.3.1
  SUSE LE 15 RTM : nmap 7.70-3.5.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une contre-mesure de vulnérabilités applicatives. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.